Video Screencast Help

Upgrade

Results for Upgrade

I need a solution Hello,   We are starting a project to replace an old Bue2010 R3 mediaserver with a new one. The new server will have a 10 gbe network connection. The media ...
This issue has been solved
Forum Discussion by Centraal Boekhuis | 22 Aug 2014 | 4 comments
I need a solution Hello all , I want to know about the following in SMG for SP SMG-SP Design architecture. High availability deployment.  Best practices   Your ...
Forum Discussion by Outrageous | 21 Aug 2014 | 0 comments
I need a solution Hello Everyone, We're planning to upgrade our Exchange 2010 environment from SP2 to SP3. And since there is EV component in OWA 2010, I am worried that this ...
This issue has been solved
Forum Discussion by junecastillote | 21 Aug 2014 | 1 comment
I need a solution Hey folks,  we just upgraded to BE 2014 from 2010 and it's a world of difference. I am starting to get use to the new setup for configuring jobs (associate ...
Forum Discussion by kennyb | 21 Aug 2014 | 7 comments
I need a solution Greetings, I am planning an upgrade of Enterprise Vault from version 9 to version 10. I have been looking at the release notes and upgrade guide and it seems ...
This issue has been solved
Forum Discussion by aktrout | 21 Aug 2014 | 5 comments
I do not need a solution (just sharing information) I'm new to Symantec products and particularly SEP. I just ran Symantec Help (SymHelp) 2.1 on my server running SEP ...
Forum Discussion by Marty Sage | 21 Aug 2014 | 10 comments
I need a solution Hi all, we are running BE 2010 R2 under Server 2003. Unfortunatly the server is broken now. So I have to migrade to a new one with Server 2008R2. I done it ...
Forum Discussion by mghomer | 21 Aug 2014 | 1 comment
I need a solution    Hi All,    After we upgraded our Symantec Endpoint Protection Management server with the newest version 12.1.4112.4156, we started to upgrade our ...
This issue has been solved
Forum Discussion by Dekich | 21 Aug 2014 | 9 comments
I need a solution Hello Team, I'm planning to Upgrade my netbackup setup to 6.5.6 to 7.6.0.3 What are all thre recommendation steps need to take . can any one will explain ...
This issue has been solved
Forum Discussion by virankumar | 21 Aug 2014 | 3 comments
I need a solution Looking for tips/suggestions.  Looking to build up a new server box and curious which version of Windows I should use.  Obviously, the best option would be to use ...
Forum Discussion by Cyclones92 | 20 Aug 2014 | 1 comment