Video Screencast Help

Virtualization

Results for Virtualization

I need a solution Hi All We just purchased a 3TB QNAP NAS for our backups and I would like to know what is the best way to use it for a backup-to-disk device. I have currently ...
This issue has been solved
Forum Discussion by ipguy | 07 Dec 2011 | 6 comments
We are excited to announce the agenda for the Storage and Availability Management Group (SAMG) Customer Forum 2012. We have only limited seats available for this highly technical event run by the engineers for the engineers . If you have not ...
Article by Rags Srinivasan | 07 Dec 2011 | 0 comments
I need a solution Hello, I'm trying to backup a RDM drive using Snapshot Client, through an Alternate Client method. Backup is failing with: snapshot error encountered (156). ...
Forum Discussion by NetBB | 07 Dec 2011 | 1 comment
I need a solution I recently downloaded and installed PGP desktop version 10.3 in my terminal services environment (Citrix) I followed the guide (which was for older versions) and ...
Forum Discussion by NCCIT | 07 Dec 2011 | 16 comments
I need a solution all, Just a quickie, Like in Veeam, can i backup the VM's by using datastores, instead of using (selecting) the VM's at individual level or ...
This issue has been solved
Forum Discussion by virtualtechie1 | 07 Dec 2011 | 6 comments
Hello All, This is a short demo video preview into what to expect in VMM 7.1 SP2.  As always this is a preview and subject to change.  A summary on the changes, ...
Video by Joseph_Carson | 06 Dec 2011 | 0 comments
I need a solution I was looking at a client side intiated backup of a VM server hosted on vSphere 5. This would entail the use of a bpbackup command to intiate the backup by making ...
Forum Discussion by FujSOL | 06 Dec 2011 | 1 comment
I need a solution Hi all, I have an issue when creating a Flashbackup-Windows policy for a VM Backup. Everything seems to work although I'm seeing a descrepency with the ...
This issue has been solved
Forum Discussion by markdavies1978 | 06 Dec 2011 | 2 comments
I need a solution Hello All, I am using NetBackup 7.1.0.2 to backup our VMware infrastructure and am finding that the VM hostname displayed when I select Browse for Virtual Machines ...
This issue has been solved
Forum Discussion by Mark Newall | 05 Dec 2011 | 2 comments
I need a solution We are looking at using vStorage in our NetBackup 7.0 environment, rather than the traditional client method. We have one small concern. When the datastore is ...
Forum Discussion by danielrickard | 05 Dec 2011 | 3 comments