Video Screencast Help

Education

Results for Education

I need a solution Hello. I’m in need of some assistants to make the best strategy to protect my server environment. My physical setup consists of 1 server (hyper-v host) and 1 backup ...
Forum Discussion by sosunyk | 05 Jul 2011 | 0 comments
I need a solution hello, Need help for the virtual configuration, our client want to configure: Backup exec server win per server bndl std lic 12mths 1 Agent for ...
Forum Discussion by Mr R | 29 Jun 2011 | 2 comments
I need a solution Hello, I'm trying to create an image for a HP Slate using Ghost 11.5.1. The HP Slate is a table an has no NIC. I have a 16GB flash drive which I made ...
Forum Discussion by ynot323 | 27 Jun 2011 | 5 comments
I need a solution when we capture our windows 7 image and then push it out it does two things first it deactivate windows second it does not join the computers to the domain. We had not ...
Forum Discussion by cptjck25 | 10 Jun 2011 | 3 comments
I need a solution Dear community,   I have a few quetion about Back up Exec 2010, Is there anyone could help me, please? My Quetion is? Can I upgrade from Veritas 10d ...
This issue has been solved
Forum Discussion by Mr R | 05 Jun 2011 | 6 comments
I need a solution Hello, We just received HP ProBook 6460b Laptops.  I gathered all the drivers needed in WinPE, as well as DeployAnywhere.  When I try to deploy XP, though, I keep ...
Forum Discussion by Petrucci914 | 27 May 2011 | 9 comments
I need a solution We have Symantec Information Mail Security for Exchange version 6.0.11.296. we added *.pptx to a file filtering match list and it stopped pptx files as it should ...
Forum Discussion by cherwell school | 20 May 2011 | 2 comments
I need a solution Hello I have a ghost cast server with .gho image file of 10 gb stored on the same server with windows server 2008 OS. I tried to restore the image to number of ...
This issue has been solved
Forum Discussion by shari | 20 Mar 2011 | 1 comment
I need a solution Hello everyone. I've got SAV for Macintosh ver. 10.1.1 installed on a 24" iMac running MacOSX 10.5.8 and have recently run into a problem retrieving ...
Forum Discussion by Mark Ponsford | 14 Mar 2011 | 2 comments
I need a solution Hi, I'm new to Deployment Solution. We are planning to procure Deployment Solution 6.9 Kindly let me know step by step procdure of following things ...
This issue has been solved
Forum Discussion by krishna4u | 25 Feb 2011 | 4 comments