Video Screencast Help

Education

Results for Education

I need a solution We just recently updated to the 2296 patch and we did not have this problem before the update.    When we deploy a newly created image using the machine ...
Forum Discussion by JMUTECH | 08 Dec 2010 | 3 comments
I need a solution Hello everyone For years now, I've been using the old Ghost 8.2 software to manage our computer labs at the university I'm working for.  This has ...
Forum Discussion by Ed Burger | 25 Nov 2010 | 2 comments
You may have heard about an intriguing option within the Intel vPro Technology platform called "IDE Redirection" - what I'll call "boot redirection" for the purposes of this article.   This allows a technician to boot a remote ...
Article by Terry Cutler | 24 Nov 2010 | 3 comments
I need a solution Is this where I go to ask beginner questions? I was asked by my employer to learn about Endpoint to be installed on 2 small networks both under 15 computers. ...
Forum Discussion by NewToEndPoint | 23 Nov 2010 | 7 comments
I need a solution Hello, We seem to be getting a very unexplained problem with altiris. When trying to copy files, scripts and even wise packaging to client machines all the data shows ...
Forum Discussion by jdill | 18 Nov 2010 | 7 comments
I need a solution I'm currently using Altiris 6.9 SP4 w/ Wise Packager. I'm needing some type of tutorial on how to create msi's for windows 7 netbooks. I've ...
Forum Discussion by allenl22 | 17 Nov 2010 | 1 comment
I need a solution hi, I have installed a trial version of Asset Mangement7.0. when i try to create an configuration item am getting a following error. "The licence count ...
Forum Discussion by sandeepkamkar | 12 Nov 2010 | 2 comments
I need a solution Hi all, Got a bit of a weird problem which I'm at a loss on as I'm very new to Altiris.  I've created a bog standard x86 Windows 7 image which I ...
Forum Discussion by lwhitworth | 12 Nov 2010 | 2 comments
I need a solution We have installed SMP7 SP5 MR2 with Client management suite, we created the inventory policy. when we update the policy from "ADAVANCE" button to uncheck ...
Forum Discussion by Chandru S | 11 Nov 2010 | 2 comments
We have seen this table climb to 1.9 Million entries and there is a symantec query (SELECT MAX(USN) FROM ALERTS) run on this pretty regularly. It would be quite useful for us to have an index on this table so the query does not perform a full table scan ...
Idea by DanC@BYU | 11 Nov 2010 | 0 comments