Video Screencast Help

Education

Results for Education

I need a solution MY SEPM 12.1.5 server is dead now. How to get new setup for SEPM. and how make all clients synced with the new server ?? Do you have a backup? If so, Do ...
Forum Discussion by AAU-System-Admin | 19 Oct 2015 | 3 comments
I need a solution I am trying to install the new ghost suite 3 on a VM Server 2012R2 for multiple users. When I install the console under one user it works as expected but ghost will ...
Forum Discussion by MannPAC | 07 Oct 2015 | 3 comments
The Symantec Education Services team is starting to develop the ITMS 7.6 SCS exam. We would like your ideas for questions. Email Orlando_Martinez@Symantec.com to see the draft exam objectives and offer ideas / questions & answers that you would ...
Idea by Beverly van de Velde | 06 Oct 2015 | 0 comments
Webinar Thu, 29 October, 2015 - 11:00 - 12:00 PDT   2014 report from Ponemon Insititute ...
Event by antoniavonoepen | 06 Oct 2015 | 0 comments
I need a solution Questions we need to be aware about Symantec Endpoint Protection for an Interview. 1 ...
This issue has been solved
Forum Discussion by gokikrishnan | 03 Oct 2015 | 5 comments
I need a solution We are an educational instituation - and a long time Symantec customer - well over a decade.  We license a host of Symantec products, but I'd like to focus on ...
Forum Discussion by bradyg77 | 01 Oct 2015 | 7 comments
I need a solution We configure GUP behind Default Gateways. Example:- If IP range 10.1.2.0 to 10.1.2.255 there are 4 default Gateways as 10.1.2.1, 10.1.2.65, 10.1.2.129, ...
Forum Discussion by BharatChaudhari | 23 Sep 2015 | 6 comments
How to be ahead of Outbreaks! There are two common checkpoints that security administrators or managers inspect a computer or a host for evaluating the security well being. The first stage is the periodic report analysis, which is performed on ...
Article by Farzad | 17 Sep 2015 | 0 comments
I need a solution Hello I installed new laptops in our organization. The machines use DHCP on their WLAN adapter and static IP addressing on their ethernet adapter. After ...
Forum Discussion by user61235 | 18 Aug 2015 | 4 comments
I need a solution When trying to deploy the automation partition out to workstations and get them ready for an image re-deploy. I keep running into this error on random workstations ...
Forum Discussion by Bstaupp | 25 Jun 2015 | 15 comments