Video Screencast Help

Education

Results for Education

I need a solution Hello all! I am trying to get 11 up and running in my school district. I have one main server and then 2 servers for replication, with embedded databases. One of them ...
Forum Discussion by justcrash | 11 May 2010 | 2 comments
I need a solution Hi All, My Netbackup master server: Solaris 10 Update 8, x64 + Netbackup 7   I tried to use Solaris 10 Update 5,6,7,8 to create the SRT for Solaris ...
Forum Discussion by Ivan Siu at HK | 29 Apr 2010 | 2 comments
I need a solution Hello, i recently upgraded my PC from windows 7 home 64bit to professional 64bit. This system was running semantic endpoint protection antivirus 11.0.5 and upon ...
This issue has been solved
Forum Discussion by Slinkeril | 28 Apr 2010 | 14 comments
The following Deployment Solution job assumes that the target machine has at least 2 partitions. The first partition contains the operating system, the other one the Ghost image.   To create the image and hide the partition:   1) Create a ...
Article by Marcello D'Angelone | 23 Apr 2010 | 0 comments
Would like to see better communcaions between Console and Clients, seems to have lot's of issues. (Backup and Recovery, BESR 2010, Symantec System Recovery (formerly Backup Exec System Recovery), Education, Configuring, Windows) () ...
Idea by The Charmer | 21 Apr 2010 | 0 comments
I need a solution Hello, it seems that I got a few nasty trojans etc. (e.g. trojan.gen). Norton couldn't even start scanning in safe mode... (I have Norton 360 3.0). My question: ...
Forum Discussion by pmasner | 21 Apr 2010 | 2 comments
I need a solution Hello All, One small and good question, I am planning for Synthetic backups, I know the process how it works but one thing I am unable to understand is as ...
Forum Discussion by anasser | 17 Apr 2010 | 5 comments
I need a solution We recently purchased a new license for the latest ghost solution suite and installed it on a new server using the certificate keys from the original server. The ...
This issue has been solved
Forum Discussion by IGeorge | 16 Apr 2010 | 10 comments
I need a solution I have been using ghost for years on all types of hardware including laptops with great success. Now imaging dell vostro 1710 & 1720 laptops  at 40-90MB at best. I ...
Forum Discussion by dnovak | 09 Apr 2010 | 1 comment
I need a solution Have you taken a look at the videos we've posted to the SharePoint backup and archiving group?  Join the group to watch these short, all-demo videos on manual ...
Forum Discussion by bmarkey | 08 Apr 2010 | 0 comments