Video Screencast Help

Education

Results for Education

I need a solution Hello, i recently upgraded my PC from windows 7 home 64bit to professional 64bit. This system was running semantic endpoint protection antivirus 11.0.5 and upon ...
This issue has been solved
Forum Discussion by Slinkeril | 28 Apr 2010 | 14 comments
The following Deployment Solution job assumes that the target machine has at least 2 partitions. The first partition contains the operating system, the other one the Ghost image.   To create the image and hide the partition:   1) Create a ...
Article by Marcello D'Angelone | 23 Apr 2010 | 0 comments
I need a solution Hello, it seems that I got a few nasty trojans etc. (e.g. trojan.gen). Norton couldn't even start scanning in safe mode... (I have Norton 360 3.0). My question: ...
Forum Discussion by pmasner | 21 Apr 2010 | 2 comments
I need a solution We recently purchased a new license for the latest ghost solution suite and installed it on a new server using the certificate keys from the original server. The ...
This issue has been solved
Forum Discussion by IGeorge | 16 Apr 2010 | 10 comments
I need a solution I have been using ghost for years on all types of hardware including laptops with great success. Now imaging dell vostro 1710 & 1720 laptops  at 40-90MB at best. I ...
Forum Discussion by dnovak | 09 Apr 2010 | 1 comment
I need a solution I am using DS 6.9 sp3. I am creating Win7 64 bit images. Ive created my first base, and captured it. When I deploy it to another box, It wont boot, saying BootMgr is ...
Forum Discussion by Gordon Smith 2 | 07 Apr 2010 | 3 comments
I need a solution I'm having an issue with Windows 7 and the Ghost Console.  The machines don't re-join the domain after a restore task.  I have verified that their new ...
Forum Discussion by Terillius | 01 Apr 2010 | 1 comment
I need a solution Hi, We have a DS 6.9 spk3 in a windows 2003 server (sql in same box) Altiris eXpress Server does could not start error 1053: the service did not respond to ...
This issue has been solved
Forum Discussion by pragmmativco | 28 Mar 2010 | 20 comments
I need a solution I would like to add to my Helpdesk 6.x email templates a url to our website help documentation page which would be something like www.ourhomepage.net/help Any ...
This issue has been solved
Forum Discussion by donparfet | 25 Mar 2010 | 6 comments
A common perception of malware is that it spreads at an exponential rate. This theory has been supported by the erroneous calculation based on trending between two points, one being an arbitrary point in the past and the other a more recent. This ...
Article by Terry_Freeman | 25 Mar 2010 | 2 comments