Video Screencast Help

Education

Results for Education

I need a solution I have 3 computers, 2 different system types. 2 are Lenovo and 1 is a Dell. On all 3 when trying to push an updated image back to the server, the Ghostcast gets ...
Forum Discussion by dubaycr | 25 Jul 2012 | 4 comments
I need a solution I am virtualizing upwards of 30 applications. Usually, these apps will take 4-8GB or more of space on their own, but with layers that seems to double. Is there any ...
Forum Discussion by InkByte | 11 Jul 2012 | 5 comments
I need a solution I understand that to do a incremental or a differential you must have a full backup...my media sets are set to Full Backup-->overwrite after 4weeks...my ...
Forum Discussion by Joel R White | 06 Jul 2012 | 1 comment
I need a solution Hello, We're looking forward in moving our ghost console installation from our previous HP 8000 elite CMT to a beefier Dell poweredge (entry level) server. ...
Forum Discussion by smartmeister | 29 Jun 2012 | 2 comments
I need a solution   Im very new to sysprep and Win7 imaging, so im trying to wrap my head around a few things.  We've read dozens of articles pertaining to sysprep, Win7 ...
Forum Discussion by Sweeten | 26 Jun 2012 | 6 comments
Microsoft , 6750 N. Andrews Ave. Suite 400 Fort Lauderdale, FL 33309 Thu, 28 June, 2012 - 8:30 - 11:30 EDT ...
Event by mattrohan | 26 Jun 2012 | 1 comment
I need a solution     I have SEMP 12.1 installed on windows server 2003 enterprise edition Unfortunately the C drive has only 300mb free space because the Symantec DB takes ...
Forum Discussion by Ahmed Mostafa H... | 14 Jun 2012 | 3 comments
I do not need a solution (just sharing information) Anybody out there using Symantec Asset Management? Yup At my current company we use it heavily. Before tough implement, ...
Forum Discussion by FuRi0n | 12 Jun 2012 | 2 comments
I need a solution Hello, I am attempting to restore several Dell Vostro 3750 laptops (Intel HM67 chipset / Realtek 8111E GBE network) and have run into the following problem : ...
Forum Discussion by smartmeister | 12 Jun 2012 | 5 comments
I need a solution I'm having ZERO success with this software. I have an image created that needs to be deployed to either a GX620 or 745 running Windows XP Pro SP3. I can see ...
Forum Discussion by RCarpo | 06 Jun 2012 | 1 comment