Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Our current domain is being split in two and will have a one way trust coming from the new domain to the old domain. The old domain hosts our current Netbackup ...
This issue has been solved
Forum Discussion by Ultra317 | 04 Jun 2014 | 5 comments
I need a solution bonjour à tous c'est encore moi, j'ai mon serveur SEPM qui fonctinait biens avant que le serceur ne prènne un coût, ce qui nous à pousser à changer de ...
Forum Discussion by karaguer | 04 Jun 2014 | 2 comments
I need a solution Hi,   I have a NAS that has just been added to a customer network and I need a way to add the device (which is on a static IP) into the current server backup ...
Forum Discussion by Kieran.lee90 | 04 Jun 2014 | 2 comments
I need a solution Hello, I'm new to BE. Actually I've been waiting for the 2014 edition to use on a 2012r2 server. I installed the product in trial edition and tried ...
Forum Discussion by Vale46 | 04 Jun 2014 | 10 comments
I need a solution Installed SSR 2013 on Win Vista system; went to configure backup, SSR showed no source or destination drives, in fact, no drives, nada. Which service pack of SSR ...
Forum Discussion by fconnectk | 03 Jun 2014 | 4 comments
I need a solution Hi. Good day!  Need someone to point me to the right direction please. We've been using the appliance for almost two months now and it has recently ...
Forum Discussion by Alain Ken Alvarico | 02 Jun 2014 | 6 comments
I need a solution Hi All,   I am new to here and also i am new to netbacup and backupexec but in our environment we are facing lotsof trabulshooting issues can any one please ...
This issue has been solved
Forum Discussion by Roja | 29 May 2014 | 10 comments
I need a solution Our backup schedule contains daily differential backups, and a weekly full backup.  The first full bakcup of the month is stored for archival purposes for a year and ...
This issue has been solved
Forum Discussion by leechmis | 29 May 2014 | 2 comments
I need a solution Hi All, While setting up a new SLP for new SAN disks I stoopidly entered the disk SUG instead of the tape drives under the duplication option. I have ...
This issue has been solved
Forum Discussion by JohnOBrien | 29 May 2014 | 3 comments
I need a solution We have a list of computers which we backup to the same target share in BESR. BESR then automatically creates a subfolder for every computer name. But once in a while ...
Forum Discussion by brombasch_cgi | 26 May 2014 | 8 comments