Video Screencast Help

Dell

Results for Dell

I need a solution I recently updated our server by expanding some of the drives.  With that the owners asked me to change some of the drive letters.  Since that time I am getting a ...
This issue has been solved
Forum Discussion by valentine.markd | 29 Feb 2012 | 2 comments
I need a solution I have taken over backup duties and need to setup an scheduled export of media for starage at an off-site location.  When I try to export media I get this error.  Am I ...
Forum Discussion by m1k3 | 23 Feb 2012 | 2 comments
I need a solution Upon initial reboot i'm faced with Windows failed to start cannot find file \windows\system32\drivers\iaStor.sys   ... status 0x0000359 . My reference ...
Forum Discussion by Jim_s | 21 Feb 2012 | 1 comment
I need a solution Some of our workstations recieved the the updated version of the SONAR definitions on February 14th and some did not. The ones that did receive the update are showing ...
This issue has been solved
Forum Discussion by Anava Nefesh | 15 Feb 2012 | 4 comments
I need a solution Ich habe ein Problem bei der Sicherung einiger VM's mit dem VMware Agent. Der VMware Agent greift auf ein vCenter zu. Erstellt wie gewollt ein Snapshoot und ...
Forum Discussion by RBS Berlin | 15 Feb 2012 | 1 comment
I need a solution Hallo, wir verwenden BackupExec seit über 10 Jahren im Unternehmen um physische Server zu sichern. Nun sind wir gerade dabei den ersten ESXi Cluster aufzubauen um ...
This issue has been solved
Forum Discussion by RBS Berlin | 14 Feb 2012 | 8 comments
I need a solution Backup Exec v2010 2010 v13 R2896 I have an installation in which the program is not erasing the external USB hard drive data. I have the program set to overwrite ...
This issue has been solved
Forum Discussion by johnny77 | 08 Feb 2012 | 5 comments
I need a solution Scenario: SERVER01 - DHCP server + file server + licensing server + print server; SERVER02 - backup server (Symantec Backup Exec 2010) + e-mail server ...
Forum Discussion by FilGov | 02 Feb 2012 | 5 comments
I need a solution Hi all, After I tried to make a restore of a simple file I have this message in my Job Log for Restore:: Job Completion Status Job ended: ...
Forum Discussion by jlapis | 31 Jan 2012 | 8 comments
I need a solution Hi, We recently P2Ved one of our fileservers, prior to which we were able to backup with a job rate of 2GB+/min and a total backup runtime of around 15 hours.  ...
This issue has been solved
Forum Discussion by adamf83 | 22 Jan 2012 | 4 comments