Video Screencast Help
As we strive to continually improve your experience on our site, please help us by taking this survey and tell us about your satisfaction level using Symantec Connect. One lucky winner will receive 500 Connect points! * Take the survey.

Drivers

Results for Drivers

Please modify the string for whitelisted devices to state "Enabled the device". Scenario: All USB storage devices are vlocked except brand A devices. When a brand A device is attached to a client machine, the SEP popup states ...
Idea by msicat | 10 Aug 2016 | 0 comments
It would be very useful if we could add a new Hardware Device to hardware devices list by issuing the both combination of Class ID and Device ID. This feature makes Hardware Device definition much more flexible. For example it would be so simple to block ...
Idea by Kazim | 29 Apr 2015 | 1 comment
Cleveland, Ohio (LaCentre in Westlake, Ohio) Thu, 30 October, 2014 - 7:30 EDT - Fri, 31 October, 2014 - 16:00 EDT ...
Event by Brad G. | 06 Oct 2014 | 0 comments
Online Tue, 09 April, 2013 - 11:00 MST Altrinsic Solutions and ITS have partnered to offer a free webinar on ...
Event by Rae Landua | 30 Apr 2013 | 0 comments
It's been long since we started using Altiris Deployment Servers and in the beginning we have been using Sysprep imaging for Windows 2000 (who does not remember these times). With new processor architectures and models (Hyperthreading, etc. it ...
Article by BBC | 29 Mar 2013 | 4 comments
I need a solution I was given a handful of Dell Vostro 2420 laptops to image, and so far they have been a nightmare. I cannot find any drivers that appear to be compatible with WinPE ...
Forum Discussion by Joey Hogan | 15 Feb 2013 | 1 comment
I need a solution Hi,  I want to install SSIM 4.8 to a 9500 and 9600 series hardware but the installer does not recognize the RAID controller. I've checked the version of the ...
Forum Discussion by Laszlo2 | 08 Jan 2013 | 0 comments
webinar Tue, 15 January, 2013 - 14:00 - 15:00 EST Altrinsic Solutions and NetX are ...
Event by Rae Landua | 19 Dec 2012 | 0 comments
I need a solution Hey everyone im attempting to make an image of our Dell R720 rack server. I pulled off the cover and grabbed the model number of the NIC and discovered that its ...
This issue has been solved
Forum Discussion by Ianbword | 07 Dec 2012 | 13 comments
I need a solution I'm trying to image a Windows 7 with company standard software installed. Ghost is our choice, and the Ghost is running on Windows 7 Professional in a VM ...
Forum Discussion by nobutin217 | 05 Dec 2012 | 3 comments