Video Screencast Help

Firewall

Results for Firewall

I need a solution I am new to Symantec VPN Sentry. Where can I download a legitimate installer of this? We are currently running SEP 11.0.6000.550. Is SymSentry compatible to our ...
This issue has been solved
Forum Discussion by AchillesX | 06 Jul 2010 | 4 comments
I need a solution Hey. I've read the following article on Symantec regarding using Windows 7 firewall with SEP IPS: http://service1.symantec.com/SUPPORT/ent-security.... ...
This issue has been solved
Forum Discussion by TORB | 04 Jul 2010 | 13 comments
I need a solution Hello all! We have an old SGS 5420 licensed for 100users.  We've discovered that the unit keeps license counts for 7 days, but we have many laptops coming in ...
Forum Discussion by sLIVER | 29 Jun 2010 | 1 comment
I need a solution I have a client who renewed his Norton subscription (version 17.7.0.12)  6/24/2010 on a laptop running Vista. Since that renewal the laptop no longer recognizes his ...
Forum Discussion by missgin | 27 Jun 2010 | 3 comments
I need a solution Hi Everyone, In our environment we're using Exchange 2007 SP1 & ISA 2006 SP1 & Enterprise Vault SP4 . Not sure if anyone has come across this problem ...
Forum Discussion by alogic | 30 Apr 2010 | 0 comments
I need a solution Hi Everyone, We're using ISA 2006 SP1 + Exchange 2007 SP2 + EV 8.0 SP4 We're having an issue after installing each new service pack for EV, users who ...
Forum Discussion by alogic | 29 Apr 2010 | 3 comments
I need a solution How does the sepm client know how to communicate with the sepm on port 8014? Does it use ip address or netbios name, or something else? How does it know to ...
This issue has been solved
Forum Discussion by tolinrome | 24 Mar 2010 | 2 comments
I need a solution We are currently testing EndPoint on a few (25)  workstations on our campus.  We have installed version 11.0.5 and are currently using definitions from 2010-03-16 rev. ...
Forum Discussion by buzzstryker | 17 Mar 2010 | 6 comments
I need a solution Been searching for a resolution, but can't seem to locate anything that's helped.  Here's what I've got, what I've done, and hopefully someone ...
Forum Discussion by KSADrew | 15 Mar 2010 | 0 comments
I need a solution Hi, I have installed SEP 11 on an ISA 2006 Enterprise 2003R2 Server. The product has installed successfully but cannot contact the SEPM for it's Policy. The ...
This issue has been solved
Forum Discussion by Richard Scott | 15 Mar 2010 | 9 comments