Video Screencast Help

Mac OS

Results for Mac OS

Full OS platform support Official supportability matrices for the Symantec Management Platform and Altiris solutions included in IT Management Suite. Also, official full support statements for recently-released OS versions. IT ...
Article by hugo_parra | 09 Apr 2013 | 5 comments
The following are some of this group's most popular Mac management videos: Push Installing the Altiris Agent for Mac from the SMP Console Video Manually Installing the Altiris Agent for Mac Using the Bootstrap Video ...
Article by Jonathen | 03 Apr 2013 | 0 comments
I need a solution I'm using Symantec Endpoint Protection 12.1.2015 for Mac and try to edit the liveupdate.conf to reflect our network's proxy settings. For some reason the ...
Forum Discussion by jparet | 14 Feb 2013 | 3 comments
I need a solution The latest Mac OS does not ship with Java. Oracle now provides its own JRE, which is more up to date than Apple's. So we want the Oracle JRE. If we install ...
Forum Discussion by deedubbleyoo | 11 Feb 2013 | 6 comments
I need a solution Just reading the release notes of the SED10.3 for OSX, it's saying there is a requirement for JRE to be installed, and if not itll autoinstall prior to installing ...
Forum Discussion by Alex_CST | 08 Feb 2013 | 2 comments
I need a solution I have PGP 10.2.1 4961which I believe is MP4.  I have created a boot disk and an trying to boot from a Macbook Pro Retina that has no cd drive. I am using an iMac ...
This issue has been solved
Forum Discussion by Meddle447 | 24 Jan 2013 | 3 comments
I need a solution Hey guys,   I upgraded the Symantec Endpoint Protection Manager from 12.1.1 to 12.1.2. I Made a client install package for macs, and have installed them on ...
Forum Discussion by SwissHokie | 23 Jan 2013 | 10 comments
I need a solution I have a few old PGP Disk virtual volumes from an old Windows XP machine (about 10 yrs old). I'm running a trial of PGP Desktop 9.9 on a Mac running OS 10.6.8 and ...
This issue has been solved
Forum Discussion by billsimmon | 22 Jan 2013 | 9 comments
I need a solution I'm trying to get my SEP 12.1 clients updated to latest RU2. I have an internal LiveUpdate (Version: 2.3.1.82) server setup on my network which all my SEP ...
This issue has been solved
Forum Discussion by Layne_Staley | 16 Jan 2013 | 9 comments
I need a solution I would like to make a task that can be issued against a machine and identify whether it is a Mac or Windows box.  I'm not so worried about what version of each, ...
Forum Discussion by Dan9186 | 15 Jan 2013 | 3 comments