Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Hi, After upgrade of version Backup Exec 12.5 from Backup Exec 2010 (13), I can´t catalog recorded tape the previous version (12.5). Help me ! Olá, ...
Forum Discussion by Marcelo Silva | 26 Jan 2012 | 1 comment
I need a solution Hi, I have NBU 7.0.1 on linux. I put a new cleaning tape in the robot today and ejected the old tape. I was wondering if there are any further tasks that need to be ...
This issue has been solved
Forum Discussion by Mike 3G | 26 Jan 2012 | 3 comments
I need a solution Hi, We are running an LTO5 tape library with Backup Exec 2010 rev 2896. We recently have had an issue with our inventory jobs. Some fail and other work fine, even ...
Forum Discussion by arrand | 25 Jan 2012 | 3 comments
I need a solution Does anybody know when A.I.R will be available with the Quantum OST plug-in for DXi? At the Interconnect it was expected late Q4, 2011 with their 2.1 release. ...
Forum Discussion by jku | 25 Jan 2012 | 2 comments
I need a solution Few quick scenarios: 1. Data written on tape by 11d, can this be read by 12, 12.5 and 2010 version of Backup Exec? 2. Can data written by 2010, 12.5 or 12 be ...
This issue has been solved
Forum Discussion by be-nugget | 25 Jan 2012 | 5 comments
I need a solution Afternoon everyone, I'm after some general advice / voices of experience. I have until recently always done full nightly backups, the window of opportunity ...
Forum Discussion by downloadkid | 25 Jan 2012 | 4 comments
I need a solution Hey, I am to SSR MS 2011.I need Help...I am Successful in  Add From my AD 2003,all Computers to SSR-MS and also Installed Plug-ins on tham...but problem is ...
Forum Discussion by Kalaqu Khan | 25 Jan 2012 | 14 comments
I need a solution Hi, I have manage to install the management console for BE 2010 on an XP machine, but when I try and connect to the server using a normal user account I get the ...
This issue has been solved
Forum Discussion by Cliffyb | 24 Jan 2012 | 14 comments
I need a solution Master server 7.0.1/ Windows 2008 R2 Media server 7.0.1/ Windows 2003 Tape drive LTO2/tape LTO2 Couple days before i have made some tuning and changed ...
This issue has been solved
Forum Discussion by Amaan | 23 Jan 2012 | 5 comments
I need a solution In my previous two discussions which was about standalone drives we talked about best way to get the tapes match to avoid any confusion in the future, but here is the ...
This issue has been solved
Forum Discussion by Amaan | 23 Jan 2012 | 5 comments