Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution We have a Hyper-V cluster with 3 machine nodes, using a CSV connecting to an EMC VNX on two luns.   We have two cluster volumes coming from 2 Luns off the VNX. We have ...
Forum Discussion by NBUserLookup | 11 Jun 2015 | 18 comments
I need a solution Everyday there are 8-9 Backup jobs are running in our Backup Exec. Recently deciding to do make a Archive of One day's data. Please do suggest some ...
This issue has been solved
Forum Discussion by sazzad | 11 Jun 2015 | 4 comments
I'm in a situation where some of our servers have a large amount (by our standards) of static data on them. Currently, I'm following a practice of doing a full backup every other weekend and incrementals every week day. This means that all of ...
Idea by HWVHA Administrator | 11 Jun 2015 | 0 comments
I need a solution Hi all, I've built a 2003 server with Netbackup 6 installed. When trying to do anything with the tape, such as erase or start a backup, I get an error and the ...
This issue has been solved
Forum Discussion by SteveDown | 11 Jun 2015 | 13 comments
I need a solution Hello guys, I have try to search article about this. But just to make sure, before I run the backup job. I have tape media's Name is "Full Mingguan 2" ...
This issue has been solved
Forum Discussion by Gustri Vero Wahyudi | 09 Jun 2015 | 2 comments
I need a solution I have been working on this for a couple weeks and have not gotten anywhere.  This occurs whenever a backup is ran.  The backup will begin to run and then a few ...
Forum Discussion by kjkeane | 09 Jun 2015 | 1 comment
I need a solution Hello, We have inherited a Server running ESXI Free and a single VM with Server 2012R2 -Recognizing the limitations inherent in the Free Edition in terms of ...
Forum Discussion by IT-Support-sedc | 09 Jun 2015 | 1 comment
I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment
I need a solution Backup Exec 2010 R3 on Server 2003. Two Tandberg 8-slot autoloaders with one drive each, placed in a device pool. If I set my jobs to target the pool only one ...
Forum Discussion by IPRO-BGardner | 08 Jun 2015 | 6 comments
I need a solution Hi All We have purchased a Netapp E series SAn EX2724,this can be managed only through SANtricity Stirage Manager Client. I need to know How I can configure ...
Forum Discussion by vivek sharma | 07 Jun 2015 | 5 comments