Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Hello Guys, I am trying to fully restore a VM as a test using the point-in-time feature throught the restore wizard and what I have notice so far is that I am not ...
Forum Discussion by Vdang | 30 Oct 2014 | 3 comments
I need a solution Hi;   we are doing full backup every night and then morning we started  we sent duplicate some other storage device over wan but the full backup size 3-4 gb on ...
Forum Discussion by Tulkas_61 | 30 Oct 2014 | 3 comments
I need a solution Hello, We are implementing NBU. Currently HPDP is being used which has to be retained for restores. Tape libraries are limited so I plan to suggest sharing drives ...
This issue has been solved
Forum Discussion by Mohmec | 29 Oct 2014 | 1 comment
I need a solution First read: https://www-secure.symantec.com/connect/forums/bac... Short: fresh install on Server 2008 Std. Back up exec 2010 R3 with SP 4. HP ...
This issue has been solved
Forum Discussion by LunAds | 29 Oct 2014 | 9 comments
I need a solution I've searched through these forums and elsewhere on the Internet but can't seem to find an answer to my problem. I have LTO 3 tapes that have Exchange ...
This issue has been solved
Forum Discussion by tombpcnpa | 29 Oct 2014 | 17 comments
I need a solution Hi Team,   We have LTO 5 tape drives (SL8500) in our NBU infrastructure wuth NBU version 7.6.0.3 and Master server OS of Win 2008 R2. We are adding few LTO ...
This issue has been solved
Forum Discussion by BVshet | 29 Oct 2014 | 6 comments
I need a solution We recently upgraded Backup Exec to 2014 and have several servers appearing in the Backup and Restore tab that were associated with old jobs that no longer exist, and ...
This issue has been solved
Forum Discussion by tech43 | 28 Oct 2014 | 7 comments
I need a solution Dear All,   I would lilke to upgrade Symantec DLP 11.6 (linux) to DLP 12 (windows), does any one has upgrade guide from linux to windows. or any ...
Forum Discussion by mintusaurabhk@g... | 27 Oct 2014 | 2 comments
I need a solution hi  im new to be11d i have one problem before this my be11d prompt  "Please insert overwritable media into the robotic library using the import ...
Forum Discussion by saifulfadzlee | 24 Oct 2014 | 14 comments
I need a solution Hi all, I triying to create a B2D using configure storage > Disk based storage > Disk storage > Named > Network shared storage. when I press next, I ...
This issue has been solved
Forum Discussion by carlos_espinoza... | 24 Oct 2014 | 3 comments