Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution I have Backup Exec 2012 running on a Windows Server 2008 R2 SP1 server.  I have connected an 3 TB external hard drive to a remote server at a different location and ...
Forum Discussion by jjablau | 18 Mar 2014 | 2 comments
I need a solution Hi all, We have added a new netbackup appliance 5230 in our environment. I tried to do a SAN client for 6 node Hyper V cluster  in which the OS is Windows 2012. ...
Forum Discussion by jafferali | 18 Mar 2014 | 4 comments
I need a solution Hi all, We recently migrated to Netbackup Appliances running Netbackup 7.6.0.1 (Appliance version 2.6.0.1 ) We are running 2 appliances per site, each site is ...
Forum Discussion by Fred2010 | 17 Mar 2014 | 2 comments
I need a solution Hello. I have same trouble like this ( https://www-secure.symantec.com/connect/forums/bex... ). Try to change settings - don't help. Try to run two job ...
Forum Discussion by sekii | 16 Mar 2014 | 11 comments
I need a solution Hi Friends, I'm facing drive path down issue for one particular media server. Connectivity between Master and media server is fine. i.e., Ping, telnet, ...
Forum Discussion by Pheonix_SK | 16 Mar 2014 | 7 comments
I need a solution hi when i trying to remove a managed backup Exec Server from Central Administration server i get "jobs prefered on this server cannot delete server". ...
Forum Discussion by mgmasterv2 | 15 Mar 2014 | 3 comments
I need a solution Hi   I got a doubt when i were to configure a backup to a MSDP. Intention here is to create a fullbackup every week end and an incremental on the week ...
Forum Discussion by Krutina | 13 Mar 2014 | 5 comments
I need a solution i uninstalled norton systemworks because of a fault,i now want to reinstall it,but i get,failed with error code 12,and then,failed to register file types,then ...
This issue has been solved
Forum Discussion by nazranagul | 26 Mar 2014 | 1 comment
I need a solution Hi, I am not able to schedule an erase media job anymore in Backup Exec 2012 on a Windows Server 2008 Standard Edition 64-bit. I tried to use PowerShell to ...
Forum Discussion by teohbs | 12 Mar 2014 | 1 comment
I need a solution Hey,   When Backup Exec 2012 (14.0.1798) runs,  Sharepoint 2013 crawls remain in pause and not resume, i need manually restart crawl.    This issues ...
Forum Discussion by Fábio Carvalho | 12 Mar 2014 | 5 comments