Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Here is my on going struggle with Backup Exec. Last week I tried catalogging our back up. I came in this morning and guess what? It didn't work. So I thought ...
Forum Discussion by Do The Panic | 23 Jun 2014 | 9 comments
I need a solution Buenos dias; Estimados acabo de hacer la instalacion de la herramienta de Symantec Messaging Gateway y me encuentro en la parte de la configuracion inicial, pero ...
Forum Discussion by Carlos Absueta | 19 Jun 2014 | 6 comments
Technical White Papers are designed to introduce Symantec partners and end users to key technologies and technical concepts that are associated with the Symantec Backup and Recovery product family. The information within a Technical White Paper will ...
Article by GFK | 19 Jun 2014 | 0 comments
I need a solution HI there,   I recently replaced both the SCSI PCI card and the IBM LT03 drive as they both caused issues, the drive was completely faulty and both items got ...
Forum Discussion by JaquesC | 18 Jun 2014 | 4 comments
I need a solution Hey Guys, We just purchased a Quantum DXi4701 and I need to migrate our old data from the Symantec Backup Exec Deduplication Folder over to it. Is this possible? ...
Forum Discussion by kkoekkoek | 17 Jun 2014 | 3 comments
I need a solution Some similar requests give me the impression that the following cannot be done. I'm hoping someone can tell me I'm wrong. I have two backup systems ...
Forum Discussion by rrolling | 16 Jun 2014 | 14 comments
I need a solution What happens to scheduled backups when power is restored after a powercut (backup xec 2014)? 1 ...
This issue has been solved
Forum Discussion by awmhove | 15 Jun 2014 | 1 comment
I need a solution Hello All: Well, our backup admin quit and this role landed in my lap. I have backup exec experience but no NetBackup. Here's my situation. We backup about 20 ...
This issue has been solved
Forum Discussion by stanz358 | 14 Jun 2014 | 3 comments
I need a solution We are using BE 2010 and Dell autoloader for our backups but recently the autoloader keeps going offline right before the backup would complete. We have contacted Dell ...
Forum Discussion by andrew_padro | 11 Jun 2014 | 3 comments
I need a solution Bonjour, J'ai récupéré un client avec un cluster VMware 5.5 constitué de deux hyperV et de 8 VM. Chaque EsXi dispose de quatre interfaces Gigas pour LES ...
Forum Discussion by Alternative Net... | 11 Jun 2014 | 1 comment