Video Screencast Help

Managing Backup Devices

Results for Managing Backup Devices

I need a solution Hello: Brand new BE 2010 R3 installation -- 2K8 R2.  Brand new Dell TL2000. Latest firmware, latest drivers, confirmed by Dell tech. Right now, I just am ...
This issue has been solved
Forum Discussion by wuchgwan_dunow | 10 Jun 2014 | 6 comments
I need a solution Hola con todos, tengo una duda. Estoy frente a una consola del Backup Exec 2012 en la pestaña almacenamiento, y veo que 5 de las ranuras (con cintas) tienen ...
Forum Discussion by John Renteria | 10 Jun 2014 | 3 comments
I need a solution I am currently testing the NetBackup eval (v7.6.0.2) and have a question about Disk Pools. I currently have a 1.3 TB local disk space. I would like to add in a 7 TB ...
This issue has been solved
Forum Discussion by Swampcritter | 09 Jun 2014 | 11 comments
I need a solution Hi, I have a Dell Powervault 124T and run Backupexec v10d. Up until recently I could unlock slots by using the export function and then remove the tape manually. ...
This issue has been solved
Forum Discussion by fergot | 09 Jun 2014 | 3 comments
I need a solution I am looking to get some baselines for the performance at each different data stream size. I just installed BE 2014 on Server 2012 Standard, and primarily back up ...
Forum Discussion by timvan007 | 09 Jun 2014 | 3 comments
I need a solution I'm going to be upgrading to BE2014 to pick up hyperv2012r2 support, and was also going to upgrade my media server to 2012r2 while I was at it. Has anyone ...
Forum Discussion by LegAEI | 09 Jun 2014 | 2 comments
I need a solution Hi All,   I am troubleshooting some issues where my disk storage is filling up and following this document:   ...
This issue has been solved
Forum Discussion by ChrisRobertson | 05 Jun 2014 | 10 comments
I need a solution My current Media server is a physical server running Symantec Backup Exec 2012 SP4 running on Windows Server 2008 R2 configured as only Media server, which has ...
Forum Discussion by jlow21 | 05 Jun 2014 | 0 comments
I need a solution Cna anyone recommend a best-of-breed 2U LTO5 automated tape library that's 100% compatible with NBU 7.6.0.2?   I was thinking of the Dell 124T but according to ...
This issue has been solved
Forum Discussion by quantum-it | 04 Jun 2014 | 2 comments
I need a solution Our current domain is being split in two and will have a one way trust coming from the new domain to the old domain. The old domain hosts our current Netbackup ...
This issue has been solved
Forum Discussion by Ultra317 | 04 Jun 2014 | 5 comments