Video Screencast Help

MS Exchange

Results for MS Exchange

I do not need a solution (just sharing information) The Symantec Backup Exec team has recently released a partner tool designed to accurately demonstrate the value of the deduplication ...
Forum Discussion by Bill Felt | 02 Jul 2012 | 2 comments
I need a solution We've had an issue with our server due to lack of free space.  We've examined the contents of the drive and "C:\Program Files\Symantec\Backup ...
This issue has been solved
Forum Discussion by resolver101 | 02 Jul 2012 | 3 comments
I need a solution Hello, I'm having a problem restoring a complete database or single mailbox on BackupExec 11d + Exchange 2007. The backup is of the complete information store ...
This issue has been solved
Forum Discussion by Twaf | 29 Jun 2012 | 4 comments
I need a solution Hi, I have a problem during the restore (GRT) of a single mail from an exchange 2010 full backup; this backup job working properly and get to 100% without errors ...
This issue has been solved
Forum Discussion by mediaphonetlc | 29 Jun 2012 | 4 comments
I need a solution Hi guys I'm assuming this has to be possible via an sql script. what i have is a requirement to alter the retention category for all archived items within a ...
This issue has been solved
Forum Discussion by Mikeydee135 | 28 Jun 2012 | 3 comments
I need a solution Hi, Can anyone share what is the best pratice to do after you archive the Exchange Server mailboxes with EV according to this article ( ...
This issue has been solved
Forum Discussion by Dushan Gomez | 27 Jun 2012 | 5 comments
I need a solution Hi Guys, I'd like to know which computer account or workstation that can be safely removed from the SEP manager which doesn't talk back to the SEPM in ...
This issue has been solved
Forum Discussion by Dushan Gomez | 27 Jun 2012 | 4 comments
Microsoft , 6750 N. Andrews Ave. Suite 400 Fort Lauderdale, FL 33309 Thu, 28 June, 2012 - 8:30 - 11:30 EDT ...
Event by mattrohan | 26 Jun 2012 | 1 comment
I need a solution Does this really mean that my EV server lost contact with the GC? An error has been reported by ConfigureMsgService. It may be due to a problem contacting a ...
Forum Discussion by Leo @ Lend Lease | 26 Jun 2012 | 3 comments
I need a solution I am facing exchange 2010 full backup failure for quite a few days now. I am trying to backup few databases from PASSIVE node. The detailed status is below: ...
Forum Discussion by Manu Sharma | 21 Jun 2012 | 4 comments