Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution Configuration: Enterprise Vault 10.0.0.1316 Provisioning Group :  5 mailbox   Desktop Policy , Mailbox Policy  --> OK Only one mailbox (client with ...
This issue has been solved
Forum Discussion by paguti20 | 08 Jun 2012 | 7 comments
I need a solution Hi all! We have some customers complaining about how slow is Exchange Backup Jobs is with Backup Exec. I have visited both of them and they were using the ...
Forum Discussion by Marco Tafur - Q... | 05 Jun 2012 | 13 comments
I need a solution Dear all, We have installed BE 2012 to backup a VMed (VMware vSphere 5.1) Exchange 2010 SP1 (both are 64bit W2K8 R2 SP1) at a customer datacenter. Currently, we ...
This issue has been solved
Forum Discussion by Marco Tafur - Q... | 05 Jun 2012 | 10 comments
I need a solution Hello support. I have BE2012 SP1, when I run a backup on VCenter of VM Exchange 2003 SP2 the exception appears.   V-79-57344-38748 - Backup Exec was unable to ...
Forum Discussion by Costa Gustavo | 05 Jun 2012 | 10 comments
I need a solution Hi People, My current EV server 8.0 SP4 is seems to running out of drive space with just drive A: and B: available, the rest is consumed / used by the Indexer ...
This issue has been solved
Forum Discussion by Dushan Gomez | 27 May 2012 | 8 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution Good day All, I have client that is receiving the following message; Symantec Mail Security replaced Titan Labor Training.zip with this text message.  The ...
Forum Discussion by RD Miller | 22 May 2012 | 0 comments
I need a solution What if it is needed to encrypt storage device (disk array, tape.. etc) attached via SAN? What Symantec product can do this? ...
This issue has been solved
Forum Discussion by UFO | 22 May 2012 | 3 comments
I need a solution Hi, Backup Exec version is 2010. Has anyone experienced this before where you backup an exchange server and the size of the Microsoft Information Store is ...
Forum Discussion by Hopest | 22 May 2012 | 7 comments
I need a solution Guys, Do I have to re-enable all of my disabled user accounts in the Active Directory to make the EV archive happening or what should I do from EV ? ...
This issue has been solved
Forum Discussion by Dushan Gomez | 21 May 2012 | 6 comments