Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution I need to restore a mailbox from a tape created with 10D and we have recently upgraded to 11D. I have cataloged the tape, but how can I restore a Storage group and ...
Forum Discussion by Steve Huffman | 13 Dec 2007 | 1 comment
I need a solution Our backups are set to backup the information store and the enable individual mailbox restore is checked.   When I go to a restore job and select the store, ...
Forum Discussion by JohnUnion | 13 Dec 2007 | 2 comments
I need a solution Just recently I started using the Information Store with GRT to do my Exchange backups to disk.  Previously I was using Backup Exec 11d Legacy Mailbox and Public ...
Forum Discussion by Dahak | 12 Dec 2007 | 3 comments
I need a solution Recently Exchange was restored to our Backup Exec Server.  Then everything was moved back to the newly restaged Mail Server.    A week ago we had a ...
Forum Discussion by Defense BackUps | 12 Dec 2007 | 1 comment
I need a solution Hello...   I am currently using BE 11.0 Revision 7170 with the following installed updates: SP1, HF 18, 19, 20, 17, 21, 22, 23, 24, 27, 26 and 25.   ...
Forum Discussion by LillF | 12 Dec 2007 | 3 comments
I need a solution Hello we are using BE 11.0 Rev. 7170 on windows 2003 SP1 32 bits and the installed updates are: SP1,HF18,19,20,17,21,22,23,24,27,26,25.   After backuping ...
Forum Discussion by AxLBxL | 12 Dec 2007 | 0 comments
I need a solution Good morning, can anyone tell me how to change the default path from the exchange folder to a removal media tape drive. ...
Forum Discussion by vambo | 12 Dec 2007 | 0 comments
I need a solution Getting an error message which has been ongoing for some time. All mailboxes get backed up OK as do public folders.   Access denied to database . ...
Forum Discussion by CustardGroup | 11 Dec 2007 | 5 comments
I need a solution Backup Exec 11d 7170 with hotfixes up to hotfix 28.   Backing up Exchange 2003 to a GRT B2D device (with no Disk Reserve) on Central Admin Server ,  Backup job ...
Forum Discussion by Paul Mustoe | 11 Dec 2007 | 0 comments
I need a solution Hey,   I’am using backup Exec 11.d build 7170 hotfix 24. With this configuration I backup my Exchange 2007 SP1 environment. The backup seems to be ...
Forum Discussion by mbolster | 11 Dec 2007 | 3 comments