Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution How od I backup and restore a 2 node exchange cluster? What do I have to backup? 0 You ...
Forum Discussion by tdubb | 29 Nov 2007 | 2 comments
I need a solution Does Backup Exec 11d provide the functionality or an Agent to facilitae a mailbox-level ("brick") backup in an Exchange 2007 environment?  What are the ...
Forum Discussion by BlueInkAlchemist | 29 Nov 2007 | 3 comments
I need a solution I have to restore my Exchange Servers for Disaster Recovery project.  Is this the best method for doing this without bothering my production environment?   1. ...
Forum Discussion by Defense BackUps | 29 Nov 2007 | 2 comments
I need a solution I have Backup Exec 11d v7170 w/sp1, HF 16-19, 21-24, 27 installed. and all agents updated. I can backup Exchange with no problem.   But when I try to ...
Forum Discussion by brehms | 29 Nov 2007 | 5 comments
I need a solution I am trying to get ExchangeCPS working and my first job is failing with "V-79-57344-4609 - This operation requires that the Backup Exec Virtual File Filter (VFF) ...
Forum Discussion by Keeperofthe1sand0s | 29 Nov 2007 | 2 comments
I need a solution Hello! I have a Windows 2003 server with BE 11d. I have installed the license for symantec be for windows server, remote agent for windows, agent for microsoft ...
Forum Discussion by nokiero | 29 Nov 2007 | 1 comment
I need a solution My exchange server had a hardware failure that required wiping the drives.   Now I need to restore the server and Exchange.   Windows 2000 sp4, Exch ...
Forum Discussion by Alice Stewart | 29 Nov 2007 | 3 comments
I need a solution Hi   i want to backup an exchange 2007 from BE 7170 with all updates.   The BE server is installed on a w2000 SP4 server. On exchange 2007, i ...
Forum Discussion by Bertrand | 29 Nov 2007 | 1 comment
I need a solution Hi,   I'm running BE 11d 7170 to perform full back up of Exchange 2007. The backup is successfull but Exchange database is not marked as backed up and ...
Forum Discussion by Mikael Schvili | 29 Nov 2007 | 4 comments
I need a solution Hi, I'm having the following problem: Exchange Backup (GRT) fails with this error "Database was not found, or could not be ...
Forum Discussion by HH | 28 Nov 2007 | 5 comments