Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution I updated from version 10 to version 11d yesterday. My other backups seem to be running OK but my exchange backups come with the below error - according to what I ...
Forum Discussion by Leana | 21 May 2010 | 1 comment
I need a solution hello! When I try to restore individual mailboxes or Public folder I get unreadable characters (",", ">", "1", squares) instead of ...
Forum Discussion by Alexander Golubkov | 02 Mar 2009 | 0 comments
I need a solution Hello, a customer of mine is having this problem: all Exchange Incremental backups (with GRT) get stuck at the end in the "updating catalogs" status. After ...
Forum Discussion by Bruno Ranzini | 21 May 2010 | 14 comments
I need a solution Hi I am currently running Backup Exec 11d and also have the Exchange Agent installed (Exchange Server 2003) I have enabled the 'Enable the restore of individual ...
Forum Discussion by Scooty | 21 May 2010 | 7 comments
I need a solution I'm new to Backup Exec and after installing backup exec 11d and the exchange agent I browse to my exchange server to back it up but I don't see information ...
Forum Discussion by rld9352 | 22 May 2010 | 1 comment
I need a solution The restore of a single message fails (Exchange 2007). BE 11d 7170 with SP1 and Hotfixes 17,18,20,22,23,24,26,27 is installed.  15 minutes after the restore ...
Forum Discussion by uschreck | 02 Mar 2009 | 0 comments
I need a solution Since 2 weeks Backup Exec 11d isn't able to backup the exchange server (Information store only). I just installed BE a month ago. The BU job begins to run and ...
Forum Discussion by WesleyVH | 21 May 2010 | 2 comments
I need a solution I've seen this on many BE 11.d installations, the folders like "IMG000111" that contain the GRT backups of Exchange do not abide by the media ...
Forum Discussion by Mark Russell 2 | 21 May 2010 | 2 comments
I need a solution I've tried to restore individual items, but I keep getting the error below: Restore- \\Server\Microsoft Information Store\Frames Group BV Access denied to ...
Forum Discussion by Smannesman 2 | 21 May 2010 | 6 comments
I need a solution I'm new to troubleshooting backups, so any advice or a starting point would be great.  Here's whats up.  We have BackupExec 11d attempting to backup our ...
Forum Discussion by BaldMan | 02 Mar 2009 | 0 comments