Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution Hi, One of the mailboxes in our enviorment is not getting archived by EV. Only the sent items of that mailbox is archived, although the criteria fits a lot of ...
This issue has been solved
Forum Discussion by AbdullahMS | 20 Jan 2013 | 10 comments
I need a solution I am running EV 9.0.2 on a 32-bit server. Can I use the migration wizard that comes with EV 10 to move to EV 9 on a 64-bit server or do I have to follow the manual ...
This issue has been solved
Forum Discussion by Leonardo Fernandez 2 | 18 Jan 2013 | 1 comment
We are using Symantec Mail Security for Microsoft Exchange (just updated to v. 6.5.8.285) with MS Exchange Server 2007, and have seen spurious error messages ever since we switched from Postini to Mimecast for spam filtering.  The crux of the matter is ...
Idea by hausmann | 14 Jan 2013 | 1 comment
Hi Everybody,                       You may be facing lot of problems with a virus infected systems in your  IT environment. Here is a tool which will help your endpoints to recover after a massive virus outbreak. If the endpoints are  heavily ...
Article by Samir Ahmed | 12 Aug 2013 | 1 comment
I need a solution When backing up Exchange Server 2010 it appears to backup the data with zero issues.  However, it takes 20+ hours to run a Differential backup due to the length of ...
Forum Discussion by snosurfur | 09 Jan 2013 | 18 comments
I need a solution I have Symantec Endpoint Protection Manager 12.1 installed on windows server 2008 R2 ENT. Upon doing deployments with all features to some clients (Win XP pro and ...
Forum Discussion by Sailaish | 08 Jan 2013 | 19 comments
I need a solution Hello I need help in following matter: I am migrating from Backup Exec 12 to Backup Exec 2012. When I am trying to backup Exchange Server, I get no Selection ...
This issue has been solved
Forum Discussion by pkarkoszka | 06 Jan 2013 | 4 comments
I need a solution Greetings - I am using Backup Exec 2010 R2, SP1 to back up Microsoft Exchange 2010. I am using "System - Use Microsoft Software Shadow Copy Provider" as my ...
Forum Discussion by matt_fitch | 03 Jan 2013 | 2 comments
I need a solution What are the plans for Backup Exec 2012 support for Exchange 2013? Hi   As of now there is no Hi   As of now there is no official update by Symantec ...
Forum Discussion by cbtuser | 02 Jan 2013 | 6 comments
I need a solution Hi.  We have users who receive delegation to other users emails.  Our domain policy is vaulting the emails after 90 days.  When the user goes into the vaulted emails ...
This issue has been solved
Forum Discussion by mbutler99 | 05 Feb 2013 | 1 comment