Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution My BE 2010 R2 Exchange aware backup job continues to fail. It fails with the error code " e000037b - Using the job settings, Backup Exec attempted to back up the ...
This issue has been solved
Forum Discussion by Linda Lounsbury | 09 Nov 2012 | 2 comments
I need a solution HI all, I am experiencing some strange behavior with my Exchange backups in BE 2010 R3. Environment outline: Backup Exec Server: Server 2008 R2 SP1, BE ...
Forum Discussion by mhartman | 09 Nov 2012 | 3 comments
I need a solution Hello, System Specs: Windows Server Standard 2008 R2 Symantec Backup Exec 2010 R3 Exchange Server Standard 2010 When creating a full backup to tape I ...
Forum Discussion by Wildcard | 05 Nov 2012 | 8 comments
The Microsoft limit for PST's is now 16GB - please expand your product line to allow for the increased PST size during exports from the DA product.   DA 10.x  guide states : The maximum size that CA or DA will export is 1.5 GB when using ...
Idea by Tom_S. | 02 Nov 2012 | 1 comment
I need a solution Hi all - I see there are alot of questions about this error - but I couldn't find one that was similar to mine. ISSUE: Backupexec server OS - Server ...
This issue has been solved
Forum Discussion by corycar | 01 Nov 2012 | 2 comments
I need a solution Hey mates, When I`m trying to restore exchange 2010 mailbox, I`m getting this error: Now what I've tried is, brwosing to the IMGxxx folder and ...
This issue has been solved
Forum Discussion by Alex.Maccabi | 01 Nov 2012 | 5 comments
I need a solution Hello, I'm trying to find a way to use my Filer (NetApp) snapshots to do VMWare VM backup instead of VMWare snaps. The idea is to use netbackup default ...
Forum Discussion by Nicolas Horchower | 24 Oct 2012 | 5 comments
I need a solution I am looking into and reading the guides on EV 10, we are currently using Exchange 2010 SP2 Archiving but want to go to Enterprise Vault 10 (for various reasons). ...
This issue has been solved
Forum Discussion by _Ryan_ | 22 Oct 2012 | 4 comments
I need a solution Our customer have Enterprise Vault 9.0.1 and Exchange 2010 SP2 RU2. Two weeks ago we installed September, August and July MS updates, after the weekend the ...
Forum Discussion by Per Vaihinen Enter | 18 Oct 2012 | 10 comments
I need a solution I'm using a new install of Enterprise Vault 10 and would like to omit Outlook contacts from being archived.  Is there a way to do this?  I'm having a little ...
This issue has been solved
Forum Discussion by antonio_boyderas | 17 Oct 2012 | 3 comments