Video Screencast Help

MS Exchange

Results for MS Exchange

I need a solution Hi, We uses SEP and SEPM 12.1 RU1 MP1. Our problem is that the SEPM sends multiple notifications through e-mail. It is very annoying. Please help us to get rid of ...
Forum Discussion by Ishmael | 04 Oct 2012 | 2 comments
I need a solution We need to know how to restore mailboxes from tape to a DR exchange server that has windows, exchange and the mailbox database already installed and ready to be ...
Forum Discussion by gary smith 3 | 02 Oct 2012 | 6 comments
I need a solution Hello, We've just moved to BKExec 2012 from 2010. Fully removing then installing the software from scratch. We have two BKExec servers at different sites, ...
Forum Discussion by leeweedon | 25 Sep 2012 | 17 comments
I need a solution I am in working on a restore process where I am restoring and Exchange 2007 mailbox that was backed up with GRT, and redirecting it to a new created mailbox on a newly ...
Forum Discussion by EvanNY | 24 Sep 2012 | 1 comment
I need a solution I'm trying to do something that MAY be out of scope.  Either that or I don't FULLY understand how to configure everything with managed folders, so ...
This issue has been solved
Forum Discussion by Nufane | 20 Sep 2012 | 8 comments
I need a solution Hello Forum-Members, 1, Overview about our enviroment: -Enterprise Vault Server Version 10.0.1 with one EV-Site and 4 EV-Servers  -4 Vault Stores on 4 ...
This issue has been solved
Forum Discussion by Auburger | 10 Oct 2012 | 3 comments
I need a solution Hi   I’m struggling to get a stable GRT backup going on my Exchange 2007 SP3 servers. I’m using BE 2012, but it hasn’t been stable since I started using BE, ...
This issue has been solved
Forum Discussion by Robert Eriksson | 07 Oct 2012 | 4 comments
I need a solution hi all Every monday our SEPM server reports a Poor health status. I check the free disc space and it is still 14.5 GB, The memory is 3 GB. Do anyone here had the ...
Forum Discussion by Ishmael | 16 Sep 2012 | 8 comments
I need a solution   Hello all, I currently have 4 backup devices that I switch out every week.  I have been having to go in and delete all backup data from the past backup job ...
This issue has been solved
Forum Discussion by agvance | 09 Oct 2012 | 2 comments
I need a solution Our environment: Netbackup servers running version 7.0.1 on Solaris 10 64 bit Exchange servers running on Windows 2008 R2 64 bit DAG setup with 2 nodes, ...
This issue has been solved
Forum Discussion by evargas | 30 Oct 2012 | 4 comments