Video Screencast Help

MS Sharepoint

Results for MS Sharepoint

I need a solution I'm trying to restore a site collection in our SharePoint 2010 environment.  The top level site restores, but the restore fails on the sub-sites.  I went in and ...
Forum Discussion by cffit | 15 Jun 2011 | 0 comments
I need a solution Dear community,   I have a few quetion about Back up Exec 2010, Is there anyone could help me, please? My Quetion is? Can I upgrade from Veritas 10d ...
This issue has been solved
Forum Discussion by Mr R | 05 Jun 2011 | 6 comments
I need a solution We are trying to install the Symantec DLP Solution.wsp so that we can scan Sharepoint sites for content.  During the install of the client on a Sharepoint 2007 web ...
Forum Discussion by A. De Monaco | 31 May 2011 | 2 comments
I need a solution Hello Ladies and Gents Currently using Symantec Backup Exec 12.5. We also using Sharepoint 2003 on our Network. And having a problem backing up our sharepoint ...
Forum Discussion by TashfeenKhan | 26 May 2011 | 2 comments
I need a solution Has anyone tried and got DocumentListComponent to work with creating links to SharePoint? Regardless of which variables are entered, the result is 0 ...
Forum Discussion by Wain | 23 May 2011 | 0 comments
I need a solution I have to make restore of one SharePoint 2007 farm to another farm which will be used for lab and developing purposes, so both farm have to work in same time but with ...
This issue has been solved
Forum Discussion by NDinev | 14 Apr 2011 | 15 comments
I need a solution Hello All! This is my first post so go easy one me. I am having an issue with Backup Exec 12.5 not recognizing my tape autoloader. Here is what I have. Server: ...
Forum Discussion by Mad_Hatter | 31 Mar 2011 | 2 comments
I need a solution For years I have been using and renewing Endpoint Protection for my Small Business Server. For the last 2 years Symantec has made available SEP for Small Business. ...
Forum Discussion by JerryF | 25 Mar 2011 | 4 comments
I need a solution Enable document restore option in not showing in Policy attribute. how can i enable this for GRT.   Regards Saqib Hi,   This is not simply a ...
Forum Discussion by Saqib Alam | 16 Mar 2011 | 5 comments
I need a solution Does anyone have any experiences/ideas how to use NetBackup to perform cross site web collection restores for SharePoint 2007?   Currently, we have one ...
This issue has been solved
Forum Discussion by Rockey Wen | 09 Mar 2011 | 3 comments