Video Screencast Help

Tech Support

Results for Tech Support

I need a solution Hello, I just signed up with Symantec Endpoint Protection online using my new PC that uses Windows 7 Home Edition.   The software appears to be functioning as it ...
This issue has been solved
Forum Discussion by SEW | 11 Mar 2011 | 2 comments
I need a solution I assume Symantec know this but cannot find any obvious way of getting in touch with the team who run this site. Open www.symantec.com Click ...
This issue has been solved
Forum Discussion by robnicholson | 12 Feb 2011 | 3 comments
I need a solution How are you?  Hopefully you're well.  I just installed Norton 2011 Anti virus for my home computer.  I did a complete scan and when I reviewed the results I ...
This issue has been solved
Forum Discussion by HELPMEOUT | 08 Feb 2011 | 3 comments
I need a solution I need to make a clone of a hard drive with a Windows 98 OS.  My plan is to clone to an external hard drive.  Is there a Symantec program that will do such a thing?  ...
Forum Discussion by Nilram | 23 Jan 2011 | 4 comments
I need a solution Hi I am getting this error message when trying to verify support/ "Technical Contact Id is not valid for your account". I have changed the technical ...
Forum Discussion by Laet_Laet | 08 Jan 2011 | 3 comments
Dear Connect Team, Recently I was troubleshooting an issue with SEP team and we had to exchange our discussions through connect postings. I was just thinking if Connect could bring out a Live Assistance (either through an interactive text chat or a ...
Idea by deepak.vasudevan | 31 Oct 2010 | 2 comments
I need a solution I have to say I am pretty steamed about this.  I tried submitting my first case in Symantec MySupport since the web revamp (ID change, etc). Evidently, the case ...
Forum Discussion by Rich Caserta | 27 Oct 2010 | 1 comment
SP5
I need a solution I am running Symantec backup I am running Symantec backup exec 11d on my windows server. I keep getting the error of "Update HOTFIX 354403 failed to ...
Forum Discussion by Mark31383 | 04 Oct 2010 | 1 comment
I need a solution Hi all, i had some enquiry on usage of different version of anti virus? eg: if i had one laptop installed with symantec Version 10 and another laptop installed with ...
Forum Discussion by knight81 | 25 Sep 2010 | 3 comments
I need a solution hi.. I have installed symantec successfully, but Network threat protection is showing off status. Kindly Reply y it is so Can you give us more Can you ...
Forum Discussion by rajniolihan | 21 Sep 2010 | 2 comments