Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Hi, We are using Symantec Backup Exec V12.5 with 2 VCB servers to backup our VMWare environment. At the moment we are running a daily full backup of all our VMs. ...
This issue has been solved
Forum Discussion by db_1982 | 03 Nov 2010 | 1 comment
I need a solution Hi, We accidentally used LTO2 tapes labeled with LTO3 labels, as hcart3, with LTO3 drives.  I have had no noticeable problems using these tapes, but it went ...
Forum Discussion by Marcus Reid | 02 Nov 2010 | 2 comments
I need a solution Hi there, Currently we're running backup exec. 12X. We have a full backup daily and a full backup every Friday, we used to have around 170Gb worth of data ...
This issue has been solved
Forum Discussion by francisbarr | 02 Nov 2010 | 1 comment
I need a solution Currently we have 20+ daily backup jobs (1 for every server) and 20 selection lists (1 per server). How can I create a single backup job, that combines all 20 ...
Forum Discussion by DanerRacing | 02 Nov 2010 | 4 comments
I need a solution Are the policy-based incremental backups for virtual clients only needed if you want incrementals of the virtual disk? We have a regular full backup template to catch ...
This issue has been solved
Forum Discussion by mari | 02 Nov 2010 | 2 comments
I need a solution If I have converted the Liveupdate Setting policy to non-shared -- by mistake . How do I convert it back to shared. I have since created a linked ...
This issue has been solved
Forum Discussion by willG | 02 Nov 2010 | 4 comments
I need a solution I'm running into some performance issues when backing up SAN LUNs via a Windows cluster.  I am only getting about 700mb/min on the cluster drives.  On regular ...
This issue has been solved
Forum Discussion by David.Armstrong... | 02 Nov 2010 | 2 comments
I need a solution Hi everyone, In Backup Exex 2010R2 We are using a Dell R510 with a 16TB deduplication store, the job rate to this isn't as good as I would have hoped, has ...
Forum Discussion by seanbh | 02 Nov 2010 | 6 comments
I need a solution We're running a POC with 10TB allocated (EMC Clariion), problem is we need to move storage for better utilization - we've created clone and will snap copy ...
This issue has been solved
Forum Discussion by Mike_Williams | 02 Nov 2010 | 2 comments
I need a solution I am a newbie with 7 and I am having troubles finding a guide or article that explains step by step how to do this.  Also I am wondering can you have a user ...
Forum Discussion by princessbird | 02 Nov 2010 | 1 comment