Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Currently we are using Symantec NetbackUp 7.6.0.4 for master/media server and for the backup clients, running under Windows Server 2012 R2 Standard. Tape library is ...
Forum Discussion by Jan Rustico | 24 Mar 2015 | 8 comments
I need a solution Hi, I have BE 2012 using an IBM ULT3580-HHD  tape drive and IBM 3573-TL library. Is there a way to have Backup Exec use the tapes based on Slot number? .  ...
This issue has been solved
Forum Discussion by pxtian | 24 Mar 2015 | 3 comments
I need a solution Hi, We were running Backup exec 12.5 and that was working fine and then we had to upgrade to 2012 Vray and since then i am having problems. I currently have 2 ...
Forum Discussion by so3is | 23 Mar 2015 | 3 comments
In IT Management Suite 7.6, you can add an attachment to the Automation Policy e-mail. Note that no UI changes are introduced and it is just a way to define attachment in the existing UI. You can use this option for Send automated report e-mail ...
Article by Triinu Gross | 23 Mar 2015 | 0 comments
I need a solution We have our main facility running our SEPM/SEP version 12.1 on a Windows Server 2008 R2.  We have 2 remote sites that have their own internal networks, and are ...
Forum Discussion by FredNeedsHelpPlease | 23 Mar 2015 | 2 comments
I need a solution I'm looking for the steps to take a published workflow from a 7.1 server to a new Workflow 7.5 server and publish it there.  Any help would be greatly ...
Forum Discussion by John Atkins | 23 Mar 2015 | 2 comments
I need a solution I am a little confused about how it is supposed to be configured.   in the VMWare Access hosts I place the all the blades of my ESX Cluster?  in Credentials for ...
Forum Discussion by Amado | 23 Mar 2015 | 2 comments
I need a solution I am trying to save the PGP status using the command line to save an XML file.  Then I want to read the file into Altiris and store it.  It worked fine in limited ...
Forum Discussion by JAunmc | 23 Mar 2015 | 1 comment
I need a solution Hi Folks, I am trying to move backup data from Disk Storage Unit to another Unit. I tried the below method but the "Duplicate" option is diabled when i ...
Forum Discussion by veera-lav | 23 Mar 2015 | 22 comments
I need a solution Hello All, BE verify operation slower if backed up to disk than to tape. The target disk is a Deduplication appliance. Any suggestions as it take almost 3 ...
Forum Discussion by Symctec | 23 Mar 2015 | 7 comments