Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Hi, We have Dell tl2000 and it giving so many issues those are tapes going to bad, frozen and suspended frequently even for new tapes, and backup window time ...
Forum Discussion by sagar666 | 24 Feb 2015 | 1 comment
I need a solution Please give me an idea on how can i effectively and efficiently document all the netbackup system and configuration. Any ideas, suggestions. Run nbsu -c -t ...
Forum Discussion by Jan Rustico | 24 Feb 2015 | 3 comments
I need a solution Hi Guys.., we have a issue with backup exec 2014..Our two Domain server not backup.There is one communication problem...plz find the attachement we reinstall ...
Forum Discussion by shaabin | 24 Feb 2015 | 3 comments
I need a solution Looking for an antivirus solution to run on a Windows 2012 R2 Essentials server and clients. Will Endpoint Protection Small Business Edition 2013 run on this ...
Forum Discussion by KX | 24 Feb 2015 | 4 comments
I need a solution Hi, We are using Symantec Netbackup 7.6.0.4 on Master, Media server as well as in our backup clients. Tfhe backup client with issue is our Oracle Primavera, refer ...
Forum Discussion by Jan Rustico | 23 Feb 2015 | 6 comments
I need a solution Hi guys...,  We used SEPM 12.1.5. Any Exclusion for FNP server(File server) from SEPM....?can we exclude the ftp service from sepm,is it possible..? ...
This issue has been solved
Forum Discussion by shaabin | 23 Feb 2015 | 3 comments
I need a solution Hi, I am getting error code 96 even media is available. Please see the attached screen shot and Job details are below 2/24/2015 06:55:29 - Info nbjm ...
This issue has been solved
Forum Discussion by sagar666 | 23 Feb 2015 | 9 comments
I need a solution On this PCAnywhere end of life thread , a Symantec employee said "Customers who purchase CMS continue to receive pcAnywhere Solution. Symantec is exploring ...
This issue has been solved
Forum Discussion by Sally5432 | 23 Feb 2015 | 4 comments
I need a solution Hello Everyone, We're in the process of standing up Backup Exec 2014 (came from 2010) and a couple of questions have come up in regards to backing up an ...
This issue has been solved
Forum Discussion by bwh_99 | 23 Feb 2015 | 2 comments
I need a solution Hello I recently installed WIN 7 on a Dell Lap top E7240 is there a particular windows update to go for in regards to solve my issue , which is: After ...
Forum Discussion by Zaza81 | 23 Feb 2015 | 1 comment