Video Screencast Help

Best Practice

Results for Best Practice

I need a solution Hi, We are using Symantec Endpoint protection (SEP), however, we face a problem on the USB control: Questions: 1) Control specified USB Device to be used ...
This issue has been solved
Forum Discussion by A-Law | 20 Jul 2015 | 5 comments
I need a solution Hello, We are using Altiris 6.9 SP5 build 574. We use Altiris for managing our Thin Clients from HP T5730 and T5740. The new Thin Clients from HP he T500 ...
Forum Discussion by havar | 20 Jul 2015 | 3 comments
I need a solution Hello Fellas, We have an environment below:- NetBackup ver. 7.6.0.1 Clustered Master Server environment - Windows 2008 R2-x64 Exchange - 2013 All ...
This issue has been solved
Forum Discussion by a_la_carte | 20 Jul 2015 | 7 comments
In SEPM 12.1.6 AV we need to be able to provide admin access to our desktop support team to their client groups without them having assess to the server groups and policies.  You can setup a limited admin You can setup a limited admin and select ...
Idea by fredfli | 20 Jul 2015 | 1 comment
I need a solution Hi Could someone help me with the pros and cons of using a LUN vs CIFS share for EV Regards Kamal you can use CIFS for your you can use CIFS ...
Forum Discussion by Kamal_SA | 20 Jul 2015 | 3 comments
I need a solution So about a month ago we had a issue with out IBM3310.  Worked with tech and we deleted and re install the drives etc. the only Police we have going to this drive ...
Forum Discussion by NathanNieman | 20 Jul 2015 | 3 comments
I need a solution I have a new install BE 2015 and I am running dedupe NA filer backups for a few weeks. All is good. But I need to offisite a full backup to tape(s) once a month. I ...
This issue has been solved
Forum Discussion by marlowman | 20 Jul 2015 | 12 comments
I need a solution I need to formulate a DR solution using SRM and NetBackup. Can any one please help in getting a guide which shows how NetBackup integrates with SRM  Can you ...
Forum Discussion by BR_Netbackup | 20 Jul 2015 | 9 comments
I need a solution We just upgraded our SEPM and SEP agent on the SEPM to RU6. We notice now that the service for the SEP agent is now called "Symantec Endpoint Protection" . I ...
This issue has been solved
Forum Discussion by ThaveshinP | 20 Jul 2015 | 7 comments
I need a solution I have a site who are running 7504 and have the IMAGESDB_PATH registry entry in place.  I note this is no longer supported, but it is working currently working as ...
Forum Discussion by SYMAJ | 20 Jul 2015 | 3 comments