Video Screencast Help

Best Practice

Results for Best Practice

I need a solution We have updated BackupExec from 2012 to 2014 and all job are running fine but on a few backup jobs i am receiving following error. In one job i am receiving ...
Forum Discussion by j jon | 08 Nov 2014 | 1 comment
The application monitoring feature in Symantec Data Loss Prevention enables you to monitor CD and DVD burning, instant messaging, email, and HTTP and HTTPS applications that can ...
Video by joe_mcdermott | 07 Nov 2014 | 0 comments
I need a solution Environment: One master server running 7.6.0.2 hosted on windows 2008 R2 servers. 6 media servers running 7.6.0.2 hosted on windows 2008 R2 servers. ...
Forum Discussion by harry_85 | 07 Nov 2014 | 4 comments
Please add the ability to easily remove a user, PC, and the hardrives tied to that user in a single step.   (Security, Drive Encryption (PGP WDE for Mac, PGP WDE for Windows), Encryption Management Server (PGP Universal Servers and KMS), Symantec ...
Idea by Russ_Fol | 07 Nov 2014 | 0 comments
I need a solution dear,  credentials job symantec BE 2014 cannot choose. because i will different logon account. where is problem?     thank you  This ...
Forum Discussion by RIDHO07 | 07 Nov 2014 | 5 comments
I need a solution Dear Community I am looking to deploy an SEPM solution. I have read a lot of documentation regarding replication and multi-site design. As an alternative to ...
This issue has been solved
Forum Discussion by Thomas_O | 06 Nov 2014 | 4 comments
I need a solution Hello All, I  Need your kind help in creating Host integrity policy for “ AV definition checking and windows patches” . while creating a policy I want that all clients ...
Forum Discussion by Outrageous | 06 Nov 2014 | 4 comments
I need a solution hi, the situation is: - tape library with 3 partition (daily, weekly, monthly) - partition daily have 5 slots, weekly 1 lost, monthly 1 slot - current ...
Forum Discussion by asus77x | 06 Nov 2014 | 3 comments
I need a solution We have a host server running 2012r2 standard which is where BE 2014 V-ray is installed Our 2nd server is a Hyper-VM which is our Exchange server which is 2008r2 ...
Forum Discussion by 3s1k | 06 Nov 2014 | 0 comments
I need a solution Hello!! I try to install edpoint agent on laptop with 'windows 8.1' and 'windows 8 pro' in silent installation but it doesn´t work, we have dlp ...
Forum Discussion by Amane | 06 Nov 2014 | 1 comment