Video Screencast Help

Malicious Code

Results for Malicious Code

I need a solution About all my files in my server have a extension with OMG!, files doc, xls, etc.. , and whem i delete that OMG!, I get the information that my file is encrypted ...
Forum Discussion by Lisa_RG | 30 Oct 2013 | 5 comments
Introduction This is the second of an informal series on how to keep your enterprise environment secure using often-overlooked capabilities of Symantec Endpoint Protection (and the OS upon which it functions).  The first article, Using SEPM ...
Article by Mick2009 | 25 Oct 2013 | 31 comments
I need a solution Hi, I have SEPM on my server and SEP on clients. Recently (yesterday) a virus appear on a client. This virus is not detected by SEP but it is detected by ...
Forum Discussion by martinfe33 | 24 Oct 2013 | 13 comments
I need a solution Operating system: windows 8 64-bit operating system. SEP version 12.1.12015.2015. Updated as of today. SEP keeps creating a popup that states "traffic has been ...
Forum Discussion by mv3830 | 22 Oct 2013 | 4 comments
I do not need a solution (just sharing information) Sharing this information here in Connect as there are many active Mac admins.... Webcast Summary: Are unsuspecting Mac ...
Forum Discussion by Mick2009 | 22 Oct 2013 | 3 comments
It would be great if SWG would allow blocking by TLD. At the moment, there is not a clean way of blacklisting or blocking traffic by TLD within the SWG product. I understand this can be done with DNS etc. but feel the web gateway product is the more ...
Idea by KGary | 21 Oct 2013 | 0 comments
I need a solution Hi Folks, So I recently took over as admin and it seems that I took over an infected network, not sure where it started, nor have I completely isolated all ...
Forum Discussion by Tourless | 12 Oct 2013 | 7 comments
I need a solution We have a W2K8 R2 64bit server that is infected with a rather persistent mal-ware process.  The process is "System_Idle_Process.exe".  Please note the ...
Forum Discussion by GA_Admin | 29 Sep 2013 | 2 comments
I need a solution We're running a trial and before I ran malwarebytes I ran a full scan with the latest updates with Symantec Endpoint Protection 2013 ".cloud". It ...
Forum Discussion by seamanjeff | 12 Sep 2013 | 4 comments
I need a solution Hey ppl,   I am usign Silk Performer Tool for Load testing my web application.    I have recorded a script with Java over HTTP protocol having two ...
Forum Discussion by Krish4590 | 11 Sep 2013 | 1 comment