Video Screencast Help

Security Risks

Results for Security Risks

I need a solution We had an unusual day today with a lot of Virus Alert messages; I wonder if anyone one the forum can help us make sense of the information we received. It started ...
Forum Discussion by MitchNussbaum | 06 May 2010 | 4 comments
I need a solution I have noticed that some of my single risk event alert displayed infected file path is unavailable as the example below Subject: Single Risk Event   Message ...
Forum Discussion by mssym | 06 May 2010 | 1 comment
Currently SEP cannot schedule scans to run on a specifically named weekday each month such as "the first Monday" or "the thrid Tuesday".  The workaround is to use a third party scheduler to initiate a command line scan which is ...
Idea by davstone23 | 06 May 2010 | 3 comments
I need a solution Hello, I am new to Symantec AV. My SAV is installed in a Windows 2000 server (will be migrated to 2003 or 2008 soon.)  My Retina Scanner reported the ...
Forum Discussion by HDVU | 03 May 2010 | 2 comments
When an administrator configure to send "Single Risk Event" to the receipts, an email will be sent when a malware was detected, however, the subject line is always displayed "Single Risk Event" for every alerts. I would like to make ...
Idea by mssym | 03 May 2010 | 2 comments
I need a solution I have two primary SEPM servers 11.0.5002.333 configured for load balancing using MS SQL 2005 server for the database. They server more than 2000 clients. I've ...
Forum Discussion by Martezzz | 03 May 2010 | 2 comments
Those of us who have been around for a long time remember when viruses were primarily jokes that were distributed via floppy disks. This was often referred to as the “Sneaker Network”. I have recently seen a few viruses that seem to transmit only via ...
Article by NyQuil64 | 02 May 2010 | 3 comments
I need a solution How much time does it take finish processing a virus submission by user.I've submitted a file with Tracking ID- #15525188, how much time will SYMC employees take ...
Forum Discussion by Prakhar-Prasad | 01 May 2010 | 16 comments
I need a solution After upgrading to Symantec_Endpoint_Protection_11.0.6A, users that were with Active directory authetication could not login to SEPM console - "Authetication ...
This issue has been solved
Forum Discussion by Martezzz | 30 Apr 2010 | 5 comments
Following the McAfee svchost.exe issue that occured last week, Symantec posted a number of Knowledge Base documents (Deployment Solution fix for existing customers: ...
Video by Tomasina | 29 Apr 2010 | 0 comments