Video Screencast Help

Spam

Results for Spam

I need a solution We have had a recent incident where an incoming mail had an office file attachment that went to around 400 users before the spam filter blocked it. Currently SEP 12 is ...
Forum Discussion by cable mite | 14 Apr 2015 | 5 comments
I do not need a solution (just sharing information) Just raising awareness of this new (free!) report available from Symantec Security Response.  The new Internet Security Threat Report ...
Forum Discussion by Mick2009 | 14 Apr 2015 | 0 comments
I need a solution We are currently using SPF authentication to filter SPAM for some select domains. Today we noticed that on one of our own domains mail was passing through the SPF ...
Forum Discussion by Karl Grabe | 01 Apr 2015 | 0 comments
I need a solution Hi, I am looking for virus scanner which will scan file during file upload operation from asp.net application or windows form application.  Expectation is ...
Forum Discussion by ravi_symantec | 26 Mar 2015 | 9 comments
I need a solution First of all we are neither spammer nor sending any bulk mailing. It seems that for some unknown reasons you have blocked entire range of 255 IPs of D Class of ...
Forum Discussion by anandm | 08 Mar 2015 | 0 comments
I need a solution hi     finding all these errors in the event log . How So? Is there a way to solve it ? 2015 Mar  5 10:01:14 CET ...
Forum Discussion by tK934690PW | 06 Mar 2015 | 1 comment
I need a solution I am an MSP.  I explicitly contracted through distribution to join the ExSP program to license Symantec Endpoint Small Business Edition 2013 (Symantec.cloud) for my ...
This issue has been solved
Forum Discussion by kahml | 28 Feb 2015 | 1 comment
I need a solution Hi All, We are being bombarded with Doc files containing VBA macros. I have picked apart a couple of them and found several common strings. In SMSME i have created ...
Forum Discussion by Tom1234 | 26 Feb 2015 | 1 comment
I need a solution Hi, my SMG is configured to "reject connections where no reverse DNS record exists for the connecting IP address " under ...
Forum Discussion by Fabri_Fabri | 13 Feb 2015 | 3 comments
I need a solution Hello, I am using windows server 2012 R2 and mail security for microsoft exchange. ver 7.5 Whenever the server reboots, the services for mail security turn off ...
Forum Discussion by pc-geek | 12 Feb 2015 | 0 comments