Video Screencast Help

Spam

Results for Spam

I need a solution Hi everyone.  For the past eleven (11) months I have been trying to resolve a very poor inbox delivery rate into Hotmail.   We are an ESP and work only with ...
Forum Discussion by John Brogan | 05 Jul 2011 | 2 comments
I need a solution Hi all, After upgrading from SBG 9.0.3 to SMG 9.5.1-6 the SPIM Definitions are not updating. SPAM and Antivirus are being updated as normal. I've already ...
This issue has been solved
Forum Discussion by Jim Dutch | 24 Jun 2011 | 4 comments
I need a solution Hi all, I have a problem with specific outgoing emails being detected as "Unscannable". I assume this is happening because the attached .zip files ...
Forum Discussion by Jim Dutch | 24 Jun 2011 | 3 comments
I need a solution I've trying to figure out why the edpa.exe process has been pinging my cpu for the past 3 weeks from 50-100% cpu usage. Anyone has experienced this issue? ...
Forum Discussion by Romeonyc77 | 20 Jun 2011 | 1 comment
I need a solution Receiving notifications regarding the trojan.gen.2 risk.  What exactly do the What exactly do the notifications state? Are you running with the latest ...
Forum Discussion by jkeser | 16 Jun 2011 | 2 comments
I need a solution Dear, We bought Dedicated Server for my Organization, It will host many websites and Mail Servermaybe FTP Folders in future. We will have 2nd Server. We are ...
Forum Discussion by alwaqfi | 12 Jun 2011 | 2 comments
I need a solution Dear comunity, We have a case, Our custumer is use a SEP 11 and they need to configure a internet gateway, does SEP11 has support for internet gateway? or it,s a ...
Forum Discussion by Mr R | 09 Jun 2011 | 6 comments
I need a solution This is an email I sent to a couple people listed under the Symantec Media contacts as there are is general Corporate contact information anywhere on the website ...
Forum Discussion by Grand | 08 Jun 2011 | 8 comments
I need a solution Hello everyone, I'm new to Brightmail and am having a problem.  We host exchange email for several of our clients and are using the Brightmail Message Filter ...
Forum Discussion by Tim_C | 31 May 2011 | 3 comments
I need a solution Hi everyone, Recently some users were receiving an email that has random senders with no subjects , no attachments and the only content of the message ...
Forum Discussion by nido | 30 May 2011 | 9 comments