Video Screencast Help

Spam

Results for Spam

I need a solution need to setup my enviroment to the specs of citrix. In other words i have not been able to find which files to scan and which to exclude.   Anybody?? please ...
This issue has been solved
Forum Discussion by mvivero | 26 Oct 2010 | 2 comments
I need a solution I'm not sure if anyone else has run into this but I have 2 customers that had been constantly getting blacklisted by CBL.  After much troubleshooting with ...
This issue has been solved
Forum Discussion by Dannetsphere | 17 Oct 2010 | 2 comments
I need a solution Hi, We have just installed Brightmail 6.2 and integrated it with Sun Messaging Server 2005Q4 (6.2). Brightmail Servers are running directly on two MTA's that ...
This issue has been solved
Forum Discussion by golu | 17 Oct 2010 | 2 comments
I need a solution Hi there. Ihave a mailbox that is constantly getting flooded with spam mails (and yes, the contents sure are obvious that they are spam). Funny thing is this is the ...
Forum Discussion by kuan.wai | 07 Oct 2010 | 1 comment
I need a solution Has anyone noticed an increase in SPAM that the Brightmail GW is missing and allowing to be delivered to the inbox? I used to get 1 or 2 a day.  Now I get 15-20.  ...
Forum Discussion by JayG | 07 Oct 2010 | 5 comments
I need a solution This is an serious issue we are facing some users are reported that their data has been deleted by suspicious Malware/Spyware.   After inspection we found ...
This issue has been solved
Forum Discussion by deoravi22 | 06 Oct 2010 | 4 comments
I need a solution hi.. I have installed symantec successfully, but Network threat protection is showing off status. Kindly Reply y it is so Can you give us more Can you ...
Forum Discussion by rajniolihan | 21 Sep 2010 | 2 comments
I need a solution Why is it when you have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be ...
Forum Discussion by ReMMy1100 | 16 Sep 2010 | 18 comments
I need a solution I just installed Symantec Mail Security for Exchange 6.5, I've set up the licenses and I've enabled SPA to reject spam, set up policies, etc.   I ...
This issue has been solved
Forum Discussion by cmagag | 13 Sep 2010 | 12 comments
I need a solution Anyone else experiencing this?  Body of the messages hitting our GAL are as follows: Hello: This is The Document I told you about,you can find it ...
Forum Discussion by SaltyProject | 09 Sep 2010 | 46 comments