Video Screencast Help

Spam

Results for Spam

I need a solution We are using Symantec Mail Security for MS Exchange. I have a summary report being generated daily, using the template, with all the boxes ticked. The report ...
This issue has been solved
Forum Discussion by NeilB | 14 Aug 2011 | 2 comments
I need a solution Hello. I've updated my Symantec Mail Security for Microsoft Exchange to version 6.5.5.255 and i can see that it is blocking the spam messages sent ...
Forum Discussion by triede | 26 Jul 2011 | 7 comments
I need a solution I'm currently using Symantec Messaging Gateway 9.5.1 How do I do as mentioned in title to inbound emails? You can't specify this level You ...
Forum Discussion by enzo81 | 19 Jul 2011 | 9 comments
The name Ninja comes from the ancient martial art from Japan specializing in unorthodox arts of war. When Ubuntu and Android follow a legacy on naming, then why not we? Let us follow our own legacy of naming on fighting against enemies. Yes, we are ...
Idea by intrepidkarthi | 07 Jul 2011 | 0 comments
I need a solution Hello, I've got a problem with SMSMSE 6.5.5. running at Exchange 2007. It perfectly catch all unwanted messages but ignore Czech spam. I know Czech group is a ...
Forum Discussion by MartinTruhlar | 06 Jul 2011 | 1 comment
I need a solution Hi everyone.  For the past eleven (11) months I have been trying to resolve a very poor inbox delivery rate into Hotmail.   We are an ESP and work only with ...
Forum Discussion by John Brogan | 05 Jul 2011 | 2 comments
I need a solution Hi all, After upgrading from SBG 9.0.3 to SMG 9.5.1-6 the SPIM Definitions are not updating. SPAM and Antivirus are being updated as normal. I've already ...
This issue has been solved
Forum Discussion by Jim Dutch | 24 Jun 2011 | 4 comments
I need a solution Hi all, I have a problem with specific outgoing emails being detected as "Unscannable". I assume this is happening because the attached .zip files ...
Forum Discussion by Jim Dutch | 24 Jun 2011 | 3 comments
I need a solution I've trying to figure out why the edpa.exe process has been pinging my cpu for the past 3 weeks from 50-100% cpu usage. Anyone has experienced this issue? ...
Forum Discussion by Romeonyc77 | 20 Jun 2011 | 1 comment
I need a solution Receiving notifications regarding the trojan.gen.2 risk.  What exactly do the What exactly do the notifications state? Are you running with the latest ...
Forum Discussion by jkeser | 16 Jun 2011 | 2 comments