Video Screencast Help

Spam

Results for Spam

I need a solution Dear comunity, We have a case, Our custumer is use a SEP 11 and they need to configure a internet gateway, does SEP11 has support for internet gateway? or it,s a ...
Forum Discussion by Mr R | 09 Jun 2011 | 6 comments
I need a solution This is an email I sent to a couple people listed under the Symantec Media contacts as there are is general Corporate contact information anywhere on the website ...
Forum Discussion by Grand | 08 Jun 2011 | 8 comments
I need a solution Hello everyone, I'm new to Brightmail and am having a problem.  We host exchange email for several of our clients and are using the Brightmail Message Filter ...
Forum Discussion by Tim_C | 31 May 2011 | 3 comments
I need a solution Hi everyone, Recently some users were receiving an email that has random senders with no subjects , no attachments and the only content of the message ...
Forum Discussion by nido | 30 May 2011 | 9 comments
I need a solution We have Brightmail configured to quarantine the Symantec Global Bad Senders list. We are finding that often times legit e-mails from addresses from Internet based ...
Forum Discussion by hhantelman | 26 May 2011 | 5 comments
I need a solution We are using brightmail message filter 6.0.  There have been quite a few messages that were legit that brightmail has determined to be spam.  Is there a log or ...
Forum Discussion by mlmic | 11 May 2011 | 2 comments
I need a solution Hello, I am having an issue on Symantec Bright Mail Gateway 9.5.0-23. After upgrading from 8.0.3-17, it's giving an error " imrelay crashed on signal ...
Forum Discussion by MISITTPL | 29 Apr 2011 | 1 comment
I need a solution We're running SMSMSE 6.5.5 w/Premium Anti-Spam filter for our Exchange 2010 server. It had been working perfectly fine and we didn't make any changes (aside ...
Forum Discussion by Leeky | 27 Apr 2011 | 3 comments
I need a solution In Message Audit Log every mail has empty sender (deliver message normally). How to resolve this problem? This occurs where I select all senders  - <> on ...
Forum Discussion by prohol | 27 Apr 2011 | 1 comment
I need a solution We have received lots of spam in our company. our doubts is the configuration in question , because I ...
Forum Discussion by fe.ponce | 25 Apr 2011 | 1 comment