Video Screencast Help

Spam

Results for Spam

There is need in possibility to receive Delivery Status Notification when my outbound emails go through a Symantec Brightmail Gateway Need DSN Thank's to add Delivery Status Notification as features on BraghtMail. (Security, Messaging ...
Idea by Yusupov | 23 Jun 2010 | 1 comment
I need a solution We have SBS 2003 on HP Proliant. We installed Brightmail 6.1 Anti-Spam on May 29, 2010. All previous emails in user's .pst files as well as on there Inbox (also ...
Forum Discussion by Buck49 | 17 Jun 2010 | 1 comment
I need a solution We have deployed the latest Symantec Protection Suite Enterprise on a 2003 SBS Server.  The anti-spam "module" is enabled and the client is complaining that ...
Forum Discussion by DIntegrity | 16 Jun 2010 | 3 comments
I need a solution Just upgraded to the Brightmail appliances. I have the default policy set to send any emails with unscannable attachments to the spam quarantine. The majority of ...
Forum Discussion by DVizzle | 14 Jun 2010 | 4 comments
I need a solution We have been receiving a lot of spam lately. Typical message headers look like these: Received: from BMGATEWAY (192.168.168.7) by servzen-clt.zenmonics.local ...
Forum Discussion by zenmonics | 13 Jun 2010 | 5 comments
I would like the ability to use multiple ldap sources to query for email routing mailhost destination? Eg. There is a requirement in a very large environment for all email users to have the same email domain. The business units are split all over ...
Idea by zer0 | 02 Jun 2010 | 2 comments
I need a solution Just to share, I thought I'd answer my own posting. SBG 9.0.10.  Enabled probe accounts and is working well.  Over 50% of recipients are invalid, so there are ...
This issue has been solved
Forum Discussion by Cricket17 | 26 May 2010 | 1 comment
I need a solution I have a strange situation with a user who has sent a message with an incorrectly formatted email address. Perhaps a paste of the DSN the user received is the ...
This issue has been solved
Forum Discussion by arrow_203 | 25 May 2010 | 11 comments
I need a solution Hello, I'm a Systems Administrator for a company that offers specialized search results on the Internet.  One of our features is that users can sign up for ...
Forum Discussion by Cloverleaf | 25 May 2010 | 2 comments
I need a solution I installed SEP 11.0.6 on one of our machines running Windows 7 x64 and keep getting a DWH.....tmp virus being detected in the TEMP directory. I know that this was an ...
This issue has been solved
Forum Discussion by ALyman | 21 May 2010 | 6 comments