Video Screencast Help

Spam

Results for Spam

I need a solution Has anyone noticed an increase in SPAM that the Brightmail GW is missing and allowing to be delivered to the inbox? I used to get 1 or 2 a day.  Now I get 15-20.  ...
Forum Discussion by JayG | 07 Oct 2010 | 5 comments
I need a solution This is an serious issue we are facing some users are reported that their data has been deleted by suspicious Malware/Spyware. After inspection we found ...
This issue has been solved
Forum Discussion by deoravi22 | 06 Oct 2010 | 4 comments
I need a solution hi.. I have installed symantec successfully, but Network threat protection is showing off status. Kindly Reply y it is so Can you give us more Can you ...
Forum Discussion by rajniolihan | 21 Sep 2010 | 2 comments
I need a solution Why is it when you have trouble understanding support personell, and request to be transferred to a call center within the US, (or whatever country you happen to be ...
Forum Discussion by ReMMy1100 | 16 Sep 2010 | 18 comments
I need a solution I just installed Symantec Mail Security for Exchange 6.5, I've set up the licenses and I've enabled SPA to reject spam, set up policies, etc. I have an ...
This issue has been solved
Forum Discussion by cmagag | 13 Sep 2010 | 12 comments
I need a solution Anyone else experiencing this?  Body of the messages hitting our GAL are as follows: Hello: This is The Document I told you about,you can find it ...
Forum Discussion by SaltyProject | 09 Sep 2010 | 46 comments
I need a solution Hello . How I can set several entries in the Match List of Symanatec Mail Security for Domino. Thank you very much which version are which version ...
Forum Discussion by alperezvi | 08 Sep 2010 | 2 comments
There are lot of spam messages in the last days, all of these posts has been created by new users. We can see many of these spammers that first create the user , then in few minutes starts their activities adding off topic messages in the forum. My ...
Idea by riva11 | 06 Sep 2010 | 2 comments
I need a solution Hello everybody. I have problem with Premium Antispam of the Symantec Mail Security for Domino, when I try load the procees from the console of Lotus Domino. ...
This issue has been solved
Forum Discussion by alperezvi | 31 Aug 2010 | 6 comments
I need a solution I am having Symantec Email Proxy error popup message, i also attached the copy error message image symantec.jpg Hi Try this  ...
Forum Discussion by sysadmin@melssa... | 25 Aug 2010 | 5 comments