Video Screencast Help

Spam

Results for Spam

I need a solution Hi, I am using 6.10.295 version, but spam filter and whitelist do not work properly yet. Some mails from whitelisted domains categorized as spams. Event ...
This issue has been solved
Forum Discussion by Yesname | 19 Mar 2010 | 11 comments
I need a solution    Hello everyone,    I have been searching a solution for all the week, but can not get it working right yet.    Our Brightmail 8.0.2 is accepting Internal ...
Forum Discussion by Carlos Henrique... | 18 Mar 2010 | 5 comments
I need a solution Symantec Information Foundation Mail Security for Microsoft Exchange Version 6.0.10.295 for Exchange Administrator Alert: The Symantec Mail Security Quarantine ...
Forum Discussion by BSQUAREDD | 12 Mar 2010 | 2 comments
I need a solution I asked this question before but I don't think I got an answer. I have the latest SEP installed here with the Antivirus and Antispyware and the Proactive ...
This issue has been solved
Forum Discussion by ggagnon | 10 Mar 2010 | 6 comments
We are thrilled to have released SMS for Exchange 6.5. Many thanks to those who have participated in our Beta program.  Feedback has been fantastic, especially around quality and ease of installation. In fact, many testers used the Beta in their ...
Idea by Minh_Phan_at_Sy... | 08 Mar 2010 | 1 comment
I need a solution I received a report of a false negative from SBG.  The message audit log shows the following: Message Data  ID: ...
This issue has been solved
Forum Discussion by arrow_203 | 08 Mar 2010 | 1 comment
I need a solution Hi I need some documentation which shows how much flexible this SHS is.  I would like to have the Administration Document.  Where should I download these from ? ...
Forum Discussion by Bullet Bala | 03 Mar 2010 | 3 comments
I need a solution SBG out of the box is configured for   bad recipients %  = 80   min # of bad recipients = 5   window = 10 minutes   penalty box = 60 minutes. I'm ...
This issue has been solved
Forum Discussion by Cricket17 | 03 Mar 2010 | 7 comments
I need a solution I've recently set up SIFMSMSE version 6.0.10.295 on my Exchange 2007 Server.  I've got Premium AntiSpam running set to reject items identified as Spam.  It ...
Forum Discussion by Tommy1981 | 03 Mar 2010 | 2 comments
I need a solution Hi, Recently I installed SEP with only Antivirus & Antispyware features on workstations and only enabled the antivirus policy. Now I would like to enable the ...
Forum Discussion by Faizal | 01 Mar 2010 | 13 comments