Video Screencast Help

Spam

Results for Spam

I need a solution We are running the latest version and spam slips through frequently. All of the spam messages are in HTML format. They are not addressed directly to any users on our ...
Forum Discussion by dnaren | 14 Apr 2010 | 2 comments
I need a solution Brightmail 9.0.0-20 on VMware platform. After about a day or two the report data stops collecting. I have it set to keep only 3 days of data. there is lots of disk ...
Forum Discussion by 571202126 | 12 Apr 2010 | 2 comments
I need a solution My client recently migrated to Mail Security 6.0 from an earlier version. As far as I can tell, all the previous settings migrated correctly. However, Mail Security ...
Forum Discussion by Howard Parsons | 11 Apr 2010 | 8 comments
I need a solution Hi- I have a pretty particular question/situation: Over time, we've had a number of bad users respond to phishing attempts, giving up their ...
Forum Discussion by RITKevin | 09 Apr 2010 | 2 comments
I need a solution Hello All We recently had an issue where icons were missing for all users in OWA, I removed the backend and front end extensions and this seems to fix the issue. ...
Forum Discussion by Jun1or | 06 Apr 2010 | 8 comments
This feature should be more explicitly available in one of your future releases. I have seen this need in many smaller businesses so that they can use their ISP's server for outbound mail to get around generic DNS of their wan IP's spotted by ...
Idea by Mike Van Meerten | 05 Apr 2010 | 2 comments
I need a solution Since I've upgraded from v8 to v9, I'm having problems with spam that says it's from one of our internal domains but is being sent from an external ...
Forum Discussion by chrisl1977 | 05 Apr 2010 | 4 comments
I need a solution Dear, At a customer we've installed SEPP version 11.0.4202.75, since the installation of SEPP we see that there are a lot of virusses in the network , and it ...
Forum Discussion by bibawa | 23 Mar 2010 | 4 comments
I need a solution Dear, At a customer we've installed SEPP version 11.0.4202.75, since the installation of SEPP we see that there are a lot of virusses in the network , and it ...
Forum Discussion by bibawa | 23 Mar 2010 | 1 comment
Hello,   One of my BCS customers opened a support case to ask questions regarding Good and Bad Senders configuration.   He is asking if there’s a way of addressing the issues below :   Restrict users of registering only one type of ...
Idea by Marcel Sokolovsky | 22 Mar 2010 | 0 comments