Video Screencast Help

Spam

Results for Spam

I need a solution Greetings Symantec Support Forum, We have a Symantec Messaging Gateway currently running version 9.5.3-3,  the gateway forwards mail to our Exchange Server 2010 ...
This issue has been solved
Forum Discussion by RHOMBUS | 09 May 2013 | 6 comments
I need a solution I am running SMSDOM 8.1.1.32 on Domino 8.5.3 and email from domains that I have added to the AntiSpam WhiteList are still being marked as "Spam:". Is ...
Forum Discussion by Ned Grubb | 07 May 2013 | 5 comments
I need a solution My end user click on an email with subject: http://completedomination.net/forums/includes/jdfx .... He get routed to this web page, which did not successfully ...
Forum Discussion by Max-4401 | 05 May 2013 | 2 comments
I need a solution My organization has recently switched from GFI Mail Essentials to SMG 10.0.1. While we initially had great results, a few problems have surfaced. We needed to disable ...
Forum Discussion by blcksnds | 02 May 2013 | 3 comments
I need a solution Hi, For the past 2 days I've received a notification from the SEP stating that I have adware on my machine. Today it's Dealply but yesterday it was ...
This issue has been solved
Forum Discussion by Grandeco | 26 Apr 2013 | 23 comments
I do not need a solution (just sharing information) Link to download the full report….. http://www.symantec.com/security_response/publications/threatreport.jsp   ...
Forum Discussion by Mick2009 | 17 Apr 2013 | 0 comments
I need a solution Hi, We have tried many different settings to setup Directory Integration with our Novell Groupwise 7 email server. The LDAP server test login is successfull. While ...
Forum Discussion by Sid Verma | 14 Apr 2013 | 3 comments
I need a solution Hi Guys, I facing a typical Issue while submitting a sample spam. I have configured Customer Specific Spam Submission feature and tryting to submit a sample spam, ...
This issue has been solved
Forum Discussion by Ajit Jha | 09 Apr 2013 | 12 comments
I need a solution Hi, We have Novell Groupwise as our Email servers. We have just installed SMG and everything seems to be working fine, except that the Daily Spam Quarantine ...
Forum Discussion by Sid Verma | 08 Apr 2013 | 1 comment
I need a solution Hi can someone help I looking for a trial version of the Symantec Scan Engine to use with Trustwave's MailMarshal SEG, I have tried looking at the download site ...
This issue has been solved
Forum Discussion by BCOT SysAdmin | 02 Apr 2013 | 16 comments