Video Screencast Help

Vulnerabilities & Exploits

Results for Vulnerabilities & Exploits

I need a solution We are having some vulnerability scans on our network, which has triggered an alert: "Intrusion Prevention Info; [SID: 20511] HTTP CGI Test Request detected. ...
This issue has been solved
Forum Discussion by DanUS | 29 Apr 2010 | 2 comments
I need a solution Hello Team, As part of a proactive approach, I have noticed that many Trojans employ IRC ports to "phone home" as it were. Question: Is it recommended ...
Forum Discussion by Xiao_Tommy | 28 Apr 2010 | 3 comments
I need a solution I know that this is a repeat thread, I could not find a solution to any previous threads: ( https://www-secure.symantec.com/connect/forums/traffic-blocked-ntoskrnlexe ...
This issue has been solved
Forum Discussion by vincent_619 | 27 Apr 2010 | 1 comment
I need a solution Hi, We have Symantec Information Foundation Mail Security for Microsoft Exchange Version 6.0.10.295, We have also Premium Antispam enabled. The spam has ...
Forum Discussion by ckjhalpin | 27 Apr 2010 | 4 comments
I need a solution Couple of days back, my orginisation pc's were hit my a virus. The virus would make network traffic very slow hence slowing down applications. Symantec then ...
This issue has been solved
Forum Discussion by GlenM | 24 Apr 2010 | 3 comments
I need a solution At my company we are getting 1-3 viruses a week in the form of ave.exe which goes by many names: Antivirus XP, XP Smart Security ,XP Securityand XP Defender Pro ...
Forum Discussion by Ryukotsei | 22 Apr 2010 | 17 comments
I need a solution 10.252.24.104 Bloodhound.Exploit.292 Antivirus - Heuristic 1 04/20/2010 14:41:40 IVRS-SEP1 ...
This issue has been solved
Forum Discussion by ShadowsPapa | 21 Apr 2010 | 2 comments
I need a solution Hello, it seems that I got a few nasty trojans etc. (e.g. trojan.gen). Norton couldn't even start scanning in safe mode... (I have Norton 360 3.0). My question: ...
Forum Discussion by pmasner | 21 Apr 2010 | 2 comments
I need a solution Hi all, Nothing that I'm aware of has been changed in the config of how our Symantec Anti-virus (10.1.8.8000) works but for the past couple of days we have ...
Forum Discussion by Leddra2010 | 21 Apr 2010 | 10 comments
I have had to stop using our Application and Device Control Policy to block programs running from CDs/DVDs as it simply isn't feasible to add a fingerprint for each Setup.exe file or other fingerprints, a line at a time in the policy.  There needs ...
Idea by jimmyjames | 16 Apr 2010 | 3 comments