Video Screencast Help

System Recovery (core)

Results for System Recovery (core)

I need a solution Hello, I am wondering what the best solution would be for the following: I have on Citrix Xen Server host that has 7 virtual machines on it.  I am currently ...
This issue has been solved
Forum Discussion by downingtownryan | 06 Apr 2015 | 4 comments
I need a solution Is there a solution for ensuring the full backup also if the scheduled time for full backup has been missed? Currently - if the scheduled time for full backup has ...
This issue has been solved
Forum Discussion by sg08234 | 28 Mar 2015 | 2 comments
I need a solution Product: Symantec System Recovery Small Business Server Edition 2013 Version: 11.0.2.49853 Server-OS: Windows Small Business Server 2011 x64 (with latest ...
Forum Discussion by IT-Tech-1994 | 27 Mar 2015 | 1 comment
SSR
In reading several posts about management of backup job files, setup files, etc. could this information be stored in the .SVI files. There is already the capability to managed job sets using a master to identify all of the associated files. It would seem ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
With the move to SSR 2013, several NAS solutions don't function as they did in earlier versions. Backup (disk) jobs that worked under 2011 and earlier now fail with a file settings error. We are talking about solutions like QNAP and not enterprise ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
I need a solution Morning everyone. I just wondered if it's possible to determine what was actually backed up during an incremental backup job. I only ask as we have a job ...
Forum Discussion by e-charge | 25 Mar 2015 | 1 comment
I need a solution I have just migrated to Exchange 2013, CU7. I have tested  Symantec System Recovery and it does make backups. The issue is SSR 2013 is supposed to be VSS aware, and ...
This issue has been solved
Forum Discussion by RViney | 24 Mar 2015 | 7 comments
I do not need a solution (just sharing information) Chris, I have been monitoring the two seperate HDDs in a dual boot configuration and now each time I boot into the recovery ...
Forum Discussion by DStain | 15 Mar 2015 | 0 comments
I need a solution Hello Everyone, Currently we have a server 2008 64bit server with BE 2014 which was upgrade from 2012 and for some strange reason I keep getting this particular ...
Forum Discussion by Vdang | 06 Mar 2015 | 17 comments
I need a solution I want to back up my eight identical Windows Server 2012 R2 Hyper-V hosts and my three Server 2008 R2 with Backup Exec 2014 SP2 virtual machines. I can't use the ...
This issue has been solved
Forum Discussion by Sublaner | 04 Mar 2015 | 2 comments