Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

System Recovery Disk

Results for System Recovery Disk

I need a solution Hi All, I've HP Proliant DL360p with a single partition (C:\) and also an hidden partition unallocated 100mb. I've installed Symantec Backup Recovery ...
Forum Discussion by Daniele.Maggi76 | 14 Apr 2015 | 3 comments
I need a solution Hi, When SSR 2013 starts a diskbased job, it logs the following message to the Windows event log: Info 6C8F1F65: The drive-based backup job, Drive Backup of ...
This issue has been solved
Forum Discussion by Kristoffer | 07 Apr 2015 | 3 comments
I need a solution Hya folks! Setup: BackupExec 2012 running on SBS 2011. Storage device is a 1GB drive plugged into a Stardom with a secondary disk that we manually swap and ...
Forum Discussion by BCAAFC IT | 09 Mar 2015 | 7 comments
I need a solution I want to back up my eight identical Windows Server 2012 R2 Hyper-V hosts and my three Server 2008 R2 with Backup Exec 2014 SP2 virtual machines. I can't use the ...
This issue has been solved
Forum Discussion by Sublaner | 04 Mar 2015 | 2 comments
I need a solution We are having major problems trying to load the correct network driver for HP blade servers located in a HP C7000 blade chassis.  We have HP BL460c Generation 8 ...
This issue has been solved
Forum Discussion by mthrall | 04 Mar 2015 | 5 comments
I need a solution Hi, I'm having serious problems with the symantec recovery disk.  We are using Symantec System Recovery R2 Management Solution.  PRevious to the R2 upgrade ...
Forum Discussion by mthrall | 24 Feb 2015 | 21 comments
I need a solution I assume it goes without saying that the SecureBoot for UEFI-based computers must be disabled to permit booting from the SSR 2013 R2 Recovery Disk via an internal ...
Forum Discussion by gerrypete | 09 Feb 2015 | 11 comments
I need a solution Hallo, ich möchte gerne einen Windows 2003-Server meinen zu sichernden Servern hinzufügen. Leider bekomme ich in der Auswahl der Backup-Quellen immer nur eine ...
This issue has been solved
Forum Discussion by Cox4a | 29 Jan 2015 | 6 comments
I need a solution Hi Guys I have some simple questions regarding SDR in BE2014. I am running my BE2014 with SP1 and hot fix on Windows 2012 R2 server. Everything is functioning ...
This issue has been solved
Forum Discussion by RicohNorway | 16 Jan 2015 | 7 comments
I need a solution This has been king of a pain to diagnose. Basically, the system is not running backups on schedule. I can run them just fine manully but the are not running at the ...
Forum Discussion by unhappyelf | 30 Dec 2014 | 9 comments