Video Screencast Help

System Recovery Manager

Results for System Recovery Manager

I need a solution This is about the SSR 2011 Mgmt Solution. I have several servers that are always reporting failed backups within "Alerts and Failures" >  "Backup ...
Forum Discussion by shramoj | 20 Jul 2013 | 1 comment
I need a solution what are the netbackup 7.5 featurs and how it is differ from netbackup7.1 1 ...
This issue has been solved
Forum Discussion by reddybass | 04 Jun 2013 | 3 comments
I need a solution Is there any one knows why archive bit ? and who controle archive bit ? how server  find archive bit  status? Wow! So, you ask a Windows Wow! So, you ask ...
Forum Discussion by reddybass | 04 Jun 2013 | 7 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution how to improve backup and restore performance(For example I am running a backup or restore operation it is taking 10 hours (consider ) then I need it  to finish  it ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 3 comments
I need a solution Hi, I'm using a SSR 2011 Management Solutions. Here i've setup 2 policy's and 1 filter, meaning that a client receives 2 Backup Jobs. ...
This issue has been solved
Forum Discussion by Denus | 01 May 2013 | 31 comments
I need a solution Hi, I am using Symantec System Recovery 2013 and i have set the backup to create a new recovery point set on the 1st day of the month with limits on the ...
Forum Discussion by hq_lancer@hotma... | 10 Apr 2013 | 5 comments
I need a solution A user accidently deleted a public distribution list from Outlook 2010. I was able to recover the deleted Distribution list but every time I go into the list and ...
Forum Discussion by BackupN00b | 26 Mar 2013 | 0 comments
I need a solution We had a well functioning SSR Managment Console (10.01), but decided not to use it anymore.  We uninstalled it from the server that hosted it. But now, the client ...
This issue has been solved
Forum Discussion by nuance3 | 07 Mar 2013 | 10 comments
I need a solution We will soon be reinstalling Symantec Backup Exec 2010 R3 software due to an OS upgrade to 64bit version. note that this upgrade will be on the exact same server. The ...
Forum Discussion by mantec | 05 Feb 2013 | 2 comments