Video Screencast Help

Windows 7

Results for Windows 7

Greetings, currently for a smaller shop (less than 100 users) that doesn't want to setup a special Windows server, or doesn't have capacity on existing servers, to run SEPM and it's embedded database, it's an option to install SEPM on ...
Idea by Vibe | 03 Dec 2010 | 2 comments
I need a solution Greetings, we're setting up SEPM (downloaded latest 11.0.6_MP1), we have a small environment of 50-60 computers spread across 4 locations, what I'd like is ...
Forum Discussion by Vibe | 02 Dec 2010 | 23 comments
I need a solution I have been using GSS 2.5 for a few months now and recently it has not been able to change the IP address of any of my Windows 7 x64 machines. I change the TCP/IP ...
Forum Discussion by bria5544 | 02 Dec 2010 | 5 comments
I need a solution I work in a support environment.  My work PC is a Dell GX745, running Windows XP SP3.  My current version of PCA is 12.5 Build 463.  When I remote into Windows 7 Pro ...
Forum Discussion by ssashields | 02 Dec 2010 | 1 comment
I need a solution Hello , I m having problems with many managed clients not getting the virus definitions ptp and ntp. Version used is RU6 and Clients are running on Windows 7 ...
This issue has been solved
Forum Discussion by Fnxgr2010 | 02 Dec 2010 | 18 comments
I need a solution HI I have SEP 11 manager running on one of our servers which Manages all my clients in our local office in the UK.  We also have Offices in China and I want to ...
This issue has been solved
Forum Discussion by leer@wlamb.co.uk | 02 Dec 2010 | 29 comments
I need a solution Hi guys we are testing Windows 7 64bit Ent image deployment using Symantec ghost v11.5. We successfully can install Windows 7 64bit Ent to new computers form Ghost ...
Forum Discussion by mbari | 01 Dec 2010 | 1 comment
I need a solution Hi, I'm currently implementing DS7.1 as our first automated OS build solution. The problem I have is with new machines. Some of the software we deploy is ...
This issue has been solved
Forum Discussion by harkernator | 01 Dec 2010 | 20 comments
I need a solution Hello, I was already build in the past, custom entries using only "regedit /s" with "uninstall" registry entries... Curiously I try to create ...
Forum Discussion by Pascal KOTTE | 01 Dec 2010 | 1 comment
I need a solution Hi, got a weird problem here when we are trying to setup with windows 7. Our environment has been running win XP, SEP + SNAC with LAN enforcer setup for a year ...
Forum Discussion by RI-Hans | 01 Dec 2010 | 5 comments