Video Screencast Help

JimLow

Member Profile

Status: -
Member for: 7 years 14 weeks
Contribution Stats
0
Solutions
5
Forum Threads
2
Comments
0
Blog Entries
0
Ideas
0
Articles
0
Videos
0
Downloads
0
Events
0
Groups Joined

JimLow's Activity

Show:
New forum discussion 14 May 2013
I have a BE2012 installation that was upgraded from 2010R3.  All seemed to go fine.  Only problem is that there is a tape drive listed.  (IBM 001) It says it is active.  It will not let me delete this drive because it cannot delete it because it is currently in use. ...
New forum discussion 14 May 2013
I want to change the time that some of my servers are backed up.  I click on the server and choose edit backups.  On the left where the backup selections should be listed I simply displays a spinning circle and the selections are never shown.  The backups have been working the ...
New forum discussion 30 Apr 2013
I finally got BE2012 set up to where I thought everything was fine.  I have a Quantum SuperLoader3 LTO6 and that works great.  After about a week I get missed jobs and the job view says that there are no idle devices available.  The library is there and online.  If I ...
New forum discussion 12 Apr 2013
This is not a new topic and the main reason that there was such an uproar about this new version.  Unfortunately we purchased hardware that forced us to upgrade.  Now I have upgraded and conncetivity seems to be fine and all my existing jobs are defined.  Tonight the ...
New forum discussion 11 Apr 2013
I am installing a Qualacom Superloader 3 (SAS LTO-6) and BE2012 sees it as a single tape drive, not a library.  This device is on the 2012 HCL with the 201596 Hotfix.  I have all updates and hotfixes installed. At this point in time I am unable to communicate with the library ...